none
turn off narrator now

Answers

All replies

  • To disable narrator: http://social.technet.microsoft.com/Forums/en-US/winserverManagement/thread/5623a9b3-493d-438f-a354-1ee2eca5dcae

     

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration

    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration

     


    Saturday, April 30, 2011 10:09 PM
  • Hello pamzer,

    Please go to Control Panel -> Ease of Access -> Ease of Access Center -> Explore all Settings -> Use the computer without a display. Uncheck the checkbox by Turn on Narrator and click Save.

    Hope it helps.


    Thanks and Regards
    Scorpio_Milo
    MCTS: Windows Vista | Exchange Server 2007
    MCITP: Enterprise Support Technician
    MCITP: Server & Enterprise Administrator
    Microsoft Infrastructure Consultant
    Enterprise Service: Solution Architect
    Microsoft Storage Team - File Cabinet Blog
    My Blog
    Contact me

    Sunday, May 01, 2011 3:59 PM
  •  


    Curious.. Any problem about this flag? I know this is similar to Turkey's flag. Does it have further meanings?

     

     

    Tuesday, May 03, 2011 7:11 AM
  • NO meaning.

    Just my country flag :)

    I have deleted it to avoid conflits

    Tuesday, May 03, 2011 7:39 AM
  • Hi ZWJ,

    It's Tunisia flag, no Turkey's flag. Um.....

    Tuesday, May 03, 2011 10:54 AM
  • This will turn it off as in make it stop, but will not disable it all together (prevent Windows+Enter from launching)
    Thursday, November 15, 2012 1:26 AM