none
SCCM 2016 (1606) Failed to download language pack manifest (0x80004005) RRS feed

  • Question

  • Hi every one why I can not evaluate System center configuration manager 2016? it give me error when I try to download prerequisites in log I see bellow:

    Downloading http://go.microsoft.com/fwlink/?LinkId=746984 as ConfigMgr.LN.Manifest.cab
    WinHttpQueryHeaders() in Download() returned Not Found (404)
    Download() failed with 0x80004005
    Failed to download language pack manifest (0x80004005)


    System administrator

    Friday, April 30, 2021 3:52 PM

Answers

All replies

  • I downloaded last version and it was successful

    System administrator

    • Marked as answer by Farid Ahmadov Saturday, May 1, 2021 8:01 AM
    Saturday, May 1, 2021 8:01 AM
  • Glad to see your issue has been resolved:

    Furthermore here is an article for more info to troubleshoot this issue:

    https://expert-advice.org/windows-server/how-to-fix-error-code-0x80004005/
    Sunday, May 2, 2021 6:41 PM
  • I was having same issue. I resolved downloading the last version as you said and was successful. Thank you
    Sunday, May 2, 2021 7:02 PM
  • Download the last version. I did it as well and finding no issues with that.
    Thursday, May 20, 2021 7:50 AM
  • Hey

    More importantly, you trying to use a 5-year-old evaluation? There have been 12 versions of ConfigMgr since this one.

    Here's what you should be using: https://www.microsoft.com/en-us/evalcenter/evaluate-microsoft-endpoint-configuration-manager

    Also, on a semantic note, ConfigMgr (aka SCCM) 2016 does not exist. Although ConfigMgr is part of the System Center 2016 suite, it never followed this versioning convention.

    Thursday, May 20, 2021 11:33 AM