none
Windows server VPN error 649 as administrator ??

    Question

  • I am running Windows Server 2008 and have configured VPN.
    I am getting a VPN 649 error when i try logging in as administrator ?
    The remote connection is active because i can login fine using MSTSC.
    Any ideas ?
    Thanks
    Friday, February 20, 2009 9:47 PM

Answers

  • Hi,

    This issue may occur if Dial-in properties is not correct or Domain Name was not correct.

    Open Active Directory Users and Computers, find and right-click the administrator, choose Properties, switch to Dial-In tab, make sure it’s not Deny Access. Click OK and test. If the issue persists, please include Domain Name in the User Name box.

    If the issue persists, please try to test other accounts.

    Thanks.


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, February 23, 2009 7:32 AM
    Moderator

All replies

  •    How is your remote access policy set up? For testing you can set it to allow acces.
    Bill
    Saturday, February 21, 2009 6:43 AM
  • Hi,

    This issue may occur if Dial-in properties is not correct or Domain Name was not correct.

    Open Active Directory Users and Computers, find and right-click the administrator, choose Properties, switch to Dial-In tab, make sure it’s not Deny Access. Click OK and test. If the issue persists, please include Domain Name in the User Name box.

    If the issue persists, please try to test other accounts.

    Thanks.


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, February 23, 2009 7:32 AM
    Moderator
  • hi there,



    649 and 691, are usually account issues. Make sure the accounts are current and valid buy logging on from the domain. Also you could try as a user name, adding the domain name such as   domain\user

    Also if you have assigned / created default template make sure you delete it and create it new.
    Please do check the RRAS policies and recreate them for testing purpose.
    and assign dial in permission for the administrator

    And please do check if you have scripts enabled for administrator and please do remove them for testing.





    sainath Windows Driver Development
    Monday, February 23, 2009 9:40 AM
    Moderator
  • Just deal with this issue,  - tryed to connect to vpn on fresh srv2008 =649err

    Problem was - Remote Access loging & policies

    = start, allow access to rras = V-ok !!

     

    ( configuration - empty 2008 r2  ent - and RRAS installed. - VPN configured manually )

    Sunday, September 26, 2010 10:14 PM