none
Bug in Windows Server Backup backup time list RRS feed

  • Question

  • I just want to point out a bug in the Windows Server Backup application.

    When using a date format such as Australian (DD/MM/YY), when you open the Backup details list, it has the date format as DD/MM/YY but it sorts the list as if the date was MM/DD/YY.

    I couldn't attach image because my account isn't verified.

    Friday, August 9, 2013 1:45 AM

Answers

  • Hi,

    What's the exact system version you are using?

    Also I tried to change the date format to Australian but cannot confirm the "Backup details". If you still cannot upload a picture, please upload to Skydrive and give us a linke (link may also be restricted if account is not verified so you could remote http:// to make it like a sentence instead of a link.)


    TechNet Subscriber Support in forum |If you have any feedback on our support, please contact tnmff@microsoft.com.

    Monday, August 12, 2013 12:58 PM
    Moderator

All replies

  • Hi,

    What's the exact system version you are using?

    Also I tried to change the date format to Australian but cannot confirm the "Backup details". If you still cannot upload a picture, please upload to Skydrive and give us a linke (link may also be restricted if account is not verified so you could remote http:// to make it like a sentence instead of a link.)


    TechNet Subscriber Support in forum |If you have any feedback on our support, please contact tnmff@microsoft.com.

    Monday, August 12, 2013 12:58 PM
    Moderator
  • I've also got a system that sorts the backups by day, then month within day, as shown in the picture below. It runs 2012 R2 RTM (upgraded from 2012) and is set to use UK dates (DD/MM/YYYY).


    PS. Asking a question in return does not constitute answering the original question, and the issue is certainly not resolved, so please unmark your request for further details as the answer.

    Thankyou.
    • Edited by andy_p2 Sunday, October 6, 2013 1:02 PM fixing the font
    Sunday, October 6, 2013 1:00 PM
  • I found a solution (really a work around) that I find completely acceptable.  Go to Settings - Region - and change the Short Date format to yyyy-MM-dd or yy/MM/dd.  Either of these resulted in the correct sort order when I View Details under All Backups (after closing Windows Server Backup and reopening).

    Tuesday, June 3, 2014 4:06 PM
  • I am also feeling annoyed by this bug, and the workaround is really not a solution. It's quite easy to suppose (also according to the effect of the workaround) that the datetime is sorted "alphabetically" (e.g., resulting in 03/09/2013<07/08/2013, because "03"<"07") and not considering the datetime data itself. Are there any plan to fix this? Thank you,

    Andrea

    Thursday, March 2, 2017 7:53 AM