none
Failed to open the Group policy object , Network path not found- windows 2003

    Question

  • I have windows 2003 R2 X64 with sp2, showing a error as "failed to open Group policy object. you may not have appropriate right" & in details "Network path not found " at the time of opening a Domain controller  security policy.Also shows cross mark on Group policy object Editor

    This may be network related issue. I can ping & access this server from client. When I tried to access this server by given \\ip address shows another message of "No Network provider accepted the given network path"

    Thursday, June 02, 2011 10:40 AM

Answers

  • Hi,

     

    Where did you see the above error “failed to open Group policy object…” and “Network path not found”? The Windows Server 2003 R2? Is it a member server or DC? In Event Log or via GP editor tools? I noticed that you said the error “No Network provider accepted the given network path” was received when accessing this server by given \\ip address, how can you “ping & access this server from client”? Which client were you trying? Please help clarify it.

     

    Please first examine the DNS settings and network properties on the servers and client computers.

     

    If Use the following DNS server addresses is selected, make sure that the IP addresses for the preferred and alternate DNS servers are the IP addresses of DNS servers that can resolve SRV records and host names in Active Directory. Specifically, the computer must not use the DNS servers that belong to your ISP. If the DNS server addresses are not correct, type the IP addresses of the correct DNS servers in the Preferred DNS server and Alternate DNS server boxes. Click Advanced, under DNS tab. Make sure Register this connection's addresses in DNS is checked. Also, start a command prompt, type ipconfig /flushdns, and then press ENTER. Type ipconfig /registerdns, and then press ENTER. After that, please check the results. Any progress?

     

    Then, please examine the contents and the permissions of the Sysvol folder. To make sure that the Sysvol share is available, run the net share command at a command prompt on domain controller. To do this, follow these steps:

     

    1. Click Start, click Run, type cmd in the Open box, and then click OK.

    2. Type net share, and then press ENTER.

    3. Locate SYSVOL and NETLOGON in the list of folders.

     

    Please also make sure the PDC is not available. In the meantime, we can control which DC is preferable DC that Group policy object editor connects by default via GP, which is User configuration\administrative template\system\group policy\domain controller selection. Also, please enable it as 'Use any available Domain controller' and run 'gpupdate \force' to test the result.

     

    If the issue persists, please paste the ipconfig /all output as Meinolf asked. Please also write down the detailed error message received or the whole event entry in Event Log for research.

     

    Thanks.

    Nina


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, June 06, 2011 4:11 AM
    Moderator

All replies

  • Hello,

    let';s start with an unedited ipconfig /all from the DC/DNS servers of the domain a client.


    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.
    Friday, June 03, 2011 12:48 PM
  • Hi,

     

    Where did you see the above error “failed to open Group policy object…” and “Network path not found”? The Windows Server 2003 R2? Is it a member server or DC? In Event Log or via GP editor tools? I noticed that you said the error “No Network provider accepted the given network path” was received when accessing this server by given \\ip address, how can you “ping & access this server from client”? Which client were you trying? Please help clarify it.

     

    Please first examine the DNS settings and network properties on the servers and client computers.

     

    If Use the following DNS server addresses is selected, make sure that the IP addresses for the preferred and alternate DNS servers are the IP addresses of DNS servers that can resolve SRV records and host names in Active Directory. Specifically, the computer must not use the DNS servers that belong to your ISP. If the DNS server addresses are not correct, type the IP addresses of the correct DNS servers in the Preferred DNS server and Alternate DNS server boxes. Click Advanced, under DNS tab. Make sure Register this connection's addresses in DNS is checked. Also, start a command prompt, type ipconfig /flushdns, and then press ENTER. Type ipconfig /registerdns, and then press ENTER. After that, please check the results. Any progress?

     

    Then, please examine the contents and the permissions of the Sysvol folder. To make sure that the Sysvol share is available, run the net share command at a command prompt on domain controller. To do this, follow these steps:

     

    1. Click Start, click Run, type cmd in the Open box, and then click OK.

    2. Type net share, and then press ENTER.

    3. Locate SYSVOL and NETLOGON in the list of folders.

     

    Please also make sure the PDC is not available. In the meantime, we can control which DC is preferable DC that Group policy object editor connects by default via GP, which is User configuration\administrative template\system\group policy\domain controller selection. Also, please enable it as 'Use any available Domain controller' and run 'gpupdate \force' to test the result.

     

    If the issue persists, please paste the ipconfig /all output as Meinolf asked. Please also write down the detailed error message received or the whole event entry in Event Log for research.

     

    Thanks.

    Nina


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, June 06, 2011 4:11 AM
    Moderator