Microsoft Management Console Has Stopped Working


  • After installation Windows Server 2008 Standart RC0 i will try to start mmc, and receive the message:

    Microsoft Management Console Has Stopped Working

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: mmc.exe
    Application Version: 6.0.6001.16659
    Application Timestamp: 46edca2d
    Fault Module Name: mmc.exe
    Fault Module Version: 6.0.6001.16659
    Fault Module Timestamp: 46edca2d
    Exception Code: c0000005
    Exception Offset: 0001df77
    OS Version: 6.0.6001.
    Locale ID: 1049
    Additional Information 1: fd00
    Additional Information 2: ea6f5fe8924aaa756324d57f87834160
    Additional Information 3: fd00
    Additional Information 4: ea6f5fe8924aaa756324d57f87834160

    Read our privacy statement:

    Please help.

    Tuesday, December 18, 2007 4:13 AM


All replies

  • How many instances of "mmc.exe" are there?
    I have this error that when I try to add Snap-In, it will crash.
    I am able to solve this problem by running only one instance of "mmc.exe".

    *NOTE: Please disregard the "Proposed Answer" thingy. I just played around with the "Propose as answer", and
    I could'nt remove it even though I clicked on "Remove ..." link.

    Tuesday, August 26, 2008 8:36 AM
  • its 2009 now but i have the same problem as the person is 2007 is describing.

    I have just one instance of mmc running, and it still crashes. im trying to add the certificates snap-in.

    running windows server 2008 enterprise with service pack 1.

    this is what event viewer says:

    Faulting application mmc.exe, version 6.0.6001.18000, time stamp 0x47918d09, faulting module ntdll.dll, version 6.0.6001.18000, time stamp 0x4791a7a6, exception code 0xc0000374, fault offset 0x000b015d, process id 0x134c, application start time 0x01c9d8822dafbdc6.

    any help grealty appreciated !

    Tuesday, May 19, 2009 1:20 PM
  • Same problem here. Strangly enough I've found out that it's a known problem and that there's no solution right now:

    Why I find this kind of bizarre is this. I'm not system engineer at all and I use the MMC a lot. So I can imagine that system engineers use the management console all the time.

    So I strongly believe there MUST be a work around for this.

    It feels like the new car of ferrari has no steering wheel, that it's a known problem, but nobody really cares.

    If some System Engineer knows a solution, your help would be strongly appreciated!



    Listen carefully, I will say this only once.
    Sunday, May 31, 2009 12:16 PM
  • Yes the problem is solved. My admin here said SQL Server 2008 on top of SQL Server 2005 on the same machine may cause this problem. SQL server 2005 was probably installed as a part of some other software installation, since i did not install is separately. He uninstalled the SQL server 2005 and now i can add any snap-in in MMC.

    • Proposed as answer by nektoinphx Thursday, February 11, 2010 5:44 PM
    Thursday, June 11, 2009 4:22 PM
  • OK, that's great that removing SQL 2005 solves the problem, but what happens when you *need* to have both 2005 and 2008 on the server because of third-party tools that seem to only work on 2005 and won't work 2008?

    This is a very, very aggravating problem, especially considering it's preventing me from installing SSL certificates - something completely unrelated to databases.

    Nice job, Microsoft!
    • Proposed as answer by JamesAB Thursday, December 10, 2009 8:05 PM
    Wednesday, October 07, 2009 8:09 PM
  • I have Server 2008 Enterprise R2 with SQL 2008 Console and SQL 2005 Console on a RDS server.  Installing SP3 for SQL2005 resolved the MMC crashing issues.
    Thursday, December 10, 2009 8:07 PM
  • thank you James, I've been looking around Microsoft and google search engine for this answer for a while now.  Installing SP3 fixed the issue of opening my Local Security Policy snap-in.  Why this isn't noted better in a tech article escapes me. 

    thanks !
    Monday, January 18, 2010 9:57 PM
  • Uninstalling sql 2005 worked for me as well.
    Thursday, February 11, 2010 5:45 PM
  • after many days of this issue, solved the issue after uninstall of sql server 2005. sp3 didn't resolve the issue.
    Rosi Reddy
    Thursday, February 24, 2011 2:38 AM
  • i installing sp3 for sql server 2005 and now my problem is solved

    very very thanks !

    Thursday, March 17, 2011 12:55 PM