The specified server cannot perform the requested operation

    General discussion

  • I have two Win 2003 servers.  Both are workgroup and not domain.  When trying to access shares on one another I get the error "The specified server cannot perform the requested operation" This worked for the last 3 years at least without issue.  Now all of a sudden I cannot access the shares.  I can see them, look at the properties of them, even access the printers, but not the shares.  Nothing has been installed or added to the machines.  I have pesnt the last several days searching for a resolution.
    • Changed type Karen Ji Thursday, May 06, 2010 7:49 AM no response from customer
    Tuesday, April 27, 2010 9:30 PM

All replies

  • Can you outline what you have you have tried to solve this problem. On the server itself if you try to access unc \\servername name is it accessible. Are there any errors  logged in the event logs. Are all the network services started ie, computer browser
    Wednesday, April 28, 2010 11:06 AM