none
Remote desktop v10 stuck on update screen RRS feed

  • Question

  • Hi I have been trying to log into to remote desktop v 10 and instead of 'open' theres a tab to say 'update' which I have been pressing but nothing happens...it just keep waiting and there's no update happening and i havent been able to open at all!


    Wednesday, September 4, 2019 12:20 AM

All replies

  • Have you tried switching it off and on again?

    #PEJL
    Got any nice code? If you invest time in coding an elegant, novel or impressive answer on MSDN forums, why not copy it over to TechNet Wiki, for future generations to benefit from! You'll never get archived again, and you could win weekly awards!

    Have you got what it takes to become this month's TechNet Technical Guru? Join a long list of well known community big hitters, show your knowledge and prowess in your favoured technologies!


    Wednesday, September 4, 2019 12:27 AM
    Moderator
  • Hi,

    Have your tried to end the installation process to update again?

    Regards,


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 13, 2019 9:49 AM
  • Did you get this issue resolved? If so how did you do it? I am having the same problem and am so frustrated. It worked fine BEFORE the "upgrade"
    Monday, September 23, 2019 5:35 PM