none
suddenly unable to install xps viewer with gpo enabled RRS feed

  • Question

  • hello,

    a few weeks ago i had users requesting to install xps viewer so i enabled the following gpo   "Computer Configuration\Administrative Templates\System\Specify settings for optional component installation and component repair" with the "download repair content and optional featues from wsus" option checked. it fixed the issue and they were able to install. now, another user wants it and they are unable to install. all prior installations still work. i can upload the dism.log to another platform if someone wants to examine it. i appreciate your time.

    Tuesday, October 15, 2019 5:23 PM

All replies

  • Hi mason555,

    Thank you for posting in our forum.

    Our forum is more inclined to solve Group Policy related problems.

    For the situation you describe, we should first check if the GPO has been applied.

    Please run command gpresult /h result.html in an administrative CMD prompt to check if the GPO applied.

    If the GPO not applied. Then we should be able to see the detailed reason of why the GPO not applied form result.html.

    If the GPO already been applied, then this is not a problem with Group Policy. I suggest you go to WSUS or Windows Installation, Setup and Deployment forum for consultation.

    TechNet

    Forums

    Hope the information can be helpful


    Best Regards,

    Vicky


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 16, 2019 9:22 AM
  • Friday, October 18, 2019 1:43 PM
  • it shows applied, should i try the other forum?
    Friday, October 18, 2019 1:44 PM
  • Hi mason555,

    If the GPO already been applied, then this is not a problem with Group Policy. I suggest you go to WSUS or Windows Installation, Setup and Deployment forum for consultation.

    Forum link:WSUS

    windows10

    Hope the information can be helpful


    Best Regards,

    Vicky


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 21, 2019 1:29 AM
  • Hi,

     

    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

     

    Best Regards,

    Vicky


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact

    Wednesday, October 23, 2019 1:33 AM
  • Hi,

     

    Just want to confirm the current situations.

     

    Please feel free to let us know if you need further assistance.

     

    Best Regards,

    Vicky


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 28, 2019 1:37 AM