none
WDS doesn't accept credentials RRS feed

  • Question

  • Hi,

    I spent long time searching to solve my problem but cannot find identical. So you're my last hope ;-)

    When I start PXE at startup choose for deploy, after setting the language and keyboard settings en before choosing the image I have to give in administrator credentials but this is not accepted. (and yes it's correct, including domain)

    I tried an other new server which experience the same problem. When I do the same on the server I created the image with, it is accepting the same credentials.

    Does anyone have any suggestions?

    Thnx in advance.
    Wednesday, August 19, 2009 2:03 PM

Answers

  • Hi,

    So the problem has finally been solved!

    After trying more than every solution my collegue had a bright idea.

    We adjusted the date in the bios of the server because it was a couple of days behind.

    And voila now the credentials are accepted and we can deploy the images!

    Thanks for your replies!!



    • Marked as answer by jfk104 Thursday, September 3, 2009 2:56 PM
    Thursday, September 3, 2009 2:55 PM

All replies

  • Hi,

     

    This issue can be caused by anti-virus programs or firewalls. Please temporarily disable or remove these programs.

    In addition, please check whether your clients have system protected products such as Symantec Endpoint Protection installed.

     

    Related thread:

    http://social.technet.microsoft.com/Forums/en-US/winserversetup/thread/fbe69de3-1fc0-4943-930a-784c3c3b167d

     

    Hope it helps.

     

    Tim Quan - MSFT

    Thursday, August 20, 2009 4:00 AM
    Moderator
  • Hi Tim,

    Thanks for your reply.

    The thread you are referring too I spotted myself. This thread had no real solution but the problem is identical to mine. Except not the message that the network cannot be found but that the username password is not correct. But it is, I have no problems deploying on the server i created the image on only on all new servers. Also a fresh install and no firewall or spam in its way.

    I have an ip and can ping the WDS server. Only the credentials are not accepted.

    More suggestions?

    Thnx

    Thursday, August 20, 2009 6:24 AM
  • Hi,


    Do you use WDS with Microsoft Deployment Toolkit?

     

    What’s the exact wording of the error message you receive?

     

    Tim Quan - MSFT

     

    Thursday, August 20, 2009 8:01 AM
    Moderator
  • Tim,

    The exact error is -->

    Windows Deployment Services

    An error occurred while processing your request. The specified username or password is not correct

    Yes, I use WDS with MD toolkit.

    Kelvin

    • Proposed as answer by Toddpick Tuesday, April 9, 2013 8:14 PM
    Thursday, August 20, 2009 8:06 AM
  • Hi Kelvin,

     

    Thank you for the reply. If you are performing an LTI deployment, please try below:

     

    When the “Welcome to Deployment” wizard appears, click “Configure with Static IP Address” and assign an IP address and the subnet mask in it and click Finish.

     

    Then input your credentials on the “User Credentials” window. What’s the result?

     

    Tim Quan - MSFT

    Thursday, August 20, 2009 8:37 AM
    Moderator
  • Hi Tim,

    Thnx for your persistance.

    When I start the PXE boot on the server I  get the Windows boot manager screen:

    options:
    Capture
    Deploy
    Explore image

    A screen like this http://ictfreak.files.wordpress.com/2008/08/image96-thumb.png?w=644&h=376

    I can start deploy with advanced options

    I can choose from:
    safe mode
    safe mode with network
    enable boot logging
    enable low-res video
    Last known good config
    Directory services restore mode
    Debug mode
    Disable auto start
    Disble driver signature
    start windows normally

    But I can't set an static Ip.

    More hints?

    Thnx again

    Thursday, August 20, 2009 10:15 AM
  • You define the static IP in Windows PE. It doesn't appear you are booting to a LiteTouch boot image. In that there is a graphical wizard where you can change the IP.

    If you're using a plain WinPE image, the only way to configure a static IP is by using the "netsh" command line utilities. Please search on the internet about how to do this.


    MCTS 70-620 Certified
    • Marked as answer by Tim QuanModerator Monday, August 24, 2009 2:09 AM
    • Unmarked as answer by jfk104 Monday, August 24, 2009 9:40 AM
    Thursday, August 20, 2009 4:04 PM
  • Unfortunately a static IP doesn't solve this matter.

    It's somewhere in DHCP

    When I capture an empty machine and deploy it is working. So at the point of capturing there is a change in the machine which is necessary to deploy.
    • Marked as answer by Tim QuanModerator Thursday, August 27, 2009 2:06 AM
    • Unmarked as answer by jfk104 Thursday, September 3, 2009 2:55 PM
    Monday, August 24, 2009 9:39 AM
  • Hi,

     

    Usually we need to capture an empty or a customized machine with less system configurations.

     

    Tim Quan - MSFT

    • Marked as answer by Tim QuanModerator Thursday, August 27, 2009 2:06 AM
    • Unmarked as answer by jfk104 Thursday, September 3, 2009 2:55 PM
    Monday, August 24, 2009 9:52 AM
    Moderator
  • Hi,

    So the problem has finally been solved!

    After trying more than every solution my collegue had a bright idea.

    We adjusted the date in the bios of the server because it was a couple of days behind.

    And voila now the credentials are accepted and we can deploy the images!

    Thanks for your replies!!



    • Marked as answer by jfk104 Thursday, September 3, 2009 2:56 PM
    Thursday, September 3, 2009 2:55 PM
  • Hi,

    I have the exact same problem, but the date and time in the bios is set correctly on both the client and the server.

    I had something very interesting happen though.  I am working in an isolated test environment.  I have an AD domain called companyname.com.  Whenever I attempt to use the credentials companyname.com\administrator I get the error, but if I enter the credentials companyname.local\administrator everything works perfectly.  While I am glad that I can deploy my images, I am very confused because companyname.local does not exist anywhere on my network.  I have checked both AD and DNS just to confirm that the name definitely doesn't exist.  I have checked and cleared all caches to make sure that the name doesn't exist.  How the heck can the WDS server be authenticating an account from a non-existent domain and deny access when attempting to authenticate using the correct AD domain name?

    Any help with this would be greatly appreciated.

    Ed
    Thursday, March 11, 2010 2:02 PM
  • Adjust the date in BIOS solves my problem too. Thank you so much!!!

    Thursday, May 27, 2010 7:36 AM
  • Mr_Ed_69. Thank you for posting your solution. It worked for me. I dont know why and just like you I am 100% sure I did not use . local.

    Strange. It looks lika a bad code cleanup by MS. Migh be some test code still in there :-)

    Friday, June 4, 2010 1:19 PM
  • In my case it works perfectly in classic (aka “Pre-Windows 2000) style: contoso\User1. And it fails with UPN: User1@contoso.com. Pretty weird after reading the other solutions posted above.
    Sunday, June 6, 2010 12:53 AM
  • Thanks so much!  Setting the date and time in the bios of the client machine did the trick!
    Monday, June 7, 2010 4:29 PM
  • Excellent..! this is the problem of current time of server and client computer
    Friday, October 1, 2010 8:48 AM
  • Hi,

     

    Thanks for saving me hours of googling and trawling Technet :) the system clock was the last thing i would have looked at but was indeed the answer. Well done that man!!

     

    Many thanks

    Tuesday, March 22, 2011 5:22 PM
  • I have the same problem, the computer will accept local (wds server) credentials but not domain credentials.

    Steve

    Tuesday, June 28, 2011 9:05 PM
  • Double check if the install image/boot image has correct user permissions. You may have to manually add an account :)

     

    It worked for me!

    Sunday, July 31, 2011 5:40 PM
  • Hi,

    So the problem has finally been solved!

    After trying more than every solution my collegue had a bright idea.

    We adjusted the date in the bios of the server because it was a couple of days behind.

    And voila now the credentials are accepted and we can deploy the images!

    Thanks for your replies!!



    Date & time was the issue for me as well, thanks! Shift-F10, date, time, try again and it worked, didn't even have to reboot.

    MCP Windows Server MCTS .NET

    Sunday, April 14, 2013 4:13 PM
  • not working for me same problem.
    Wednesday, November 6, 2019 10:54 AM
  • still same problem
    Wednesday, November 6, 2019 10:55 AM
  • still not working

    Wednesday, November 6, 2019 10:56 AM
  • HOW DID YOU CREATE LOCAL ADMIN
    Wednesday, November 6, 2019 10:59 AM