none
Setting a password during installation RRS feed

  • Question

  • Hi,

    I have managed to get Nano installed but can't seem to change the administrator password during installation.

    Have tried to use the unattend.xml example in the link below but does not seem to work.

    https://msdn.microsoft.com/en-us/library/mt126167.aspx

    With Nano up and running changing the password using the net user command seems to work but I can no longer connect when I try a new connection with the credentials.

    Thanks.

    Tuesday, June 30, 2015 8:39 PM

Answers

  • Hi Pooja,

    I have just tried this again and the computername and password settings worked fine.

    I think I may have missed the following line when i first tried it

    dism\dism /image:.\mountdir /Apply-Unattend:.\unattend.xml

    Thanks.

    Thursday, July 2, 2015 9:09 PM

All replies

  • Hi Nige-b1,

    Can you tell us a little more about your unattended install. Where in the target Nano image do you inject the unattend.xml?

    Does the setupact.log in %windir%\panther and %windir%\panther\UnattendGC in the target image indicate that the unattend.xml was picked up and processed successfully? Does setuperr.log in %windir%\panther and %windir%\panther\UnattendGC of the target image contain any errors?


    Pooja Nagpal

    Wednesday, July 1, 2015 12:12 AM
  • Hi Pooja,

    I have just tried this again and the computername and password settings worked fine.

    I think I may have missed the following line when i first tried it

    dism\dism /image:.\mountdir /Apply-Unattend:.\unattend.xml

    Thanks.

    Thursday, July 2, 2015 9:09 PM