none
Application listed as installed, but not actually installed. RRS feed

  • Question

  • Configured Microsoft Store for Business through SCCM. Built a deployment application and deployed to a test group.

    Application appears in Software Centre on test machines. I can click Install and from what I can SCCM reports the install as a success, but the actual application doesn't appear to be installing.

    I have the option to uninstall which "works" as well

    I've tried deploying to users & machines with the same result.

    There is a weird requirement for this application where it can't be installed under "system" and as to be installed as a user.

    A+, Network+, Security+, Microsoft MCP, MCDST, MCSE 2003, MCSA 2008

    Friday, September 6, 2019 5:32 PM

Answers

All replies

  • Hi,

    The standard deployment of application in SCCM is executed with the system account not with the actual logon user.

    I suggest to you to contact the application provider for more information about deploying this application in the user context.

    Regards,

    SAAD Youssef

    ______

    Please remember to mark the replies as answer if they help, thank you!

    Friday, September 6, 2019 5:40 PM
  • Hi,

    When you click install, did you check the AppEnforce.log and AppIntentEval.log?
    AppEnforce.log records details about the discovery or detection of applications on client computers.
    AppIntentEval.log records details about the current and intended state of applications, their applicability, whether requirements were met, deployment types, and dependencies.

    Regards,
    Allen

    Please remember to mark the replies as answers if they help.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, September 9, 2019 6:47 AM
  • I got it sorted out. The issue was for integration of online store apps into SCCM while the apps will appear your device needs to be azure registered which we are no where near.

    https://docs.microsoft.com/en-us/sccm/apps/deploy-use/manage-apps-from-the-windows-store-for-business

    Online: This license type requires users and devices to connect to the store to get an app and its license. Windows 10 devices must be Azure Active Directory (Azure AD)-joined or hybrid Azure AD-joined.


    A+, Network+, Security+, Microsoft MCP, MCDST, MCSE 2003, MCSA 2008

    • Marked as answer by CProfile Monday, September 9, 2019 5:17 PM
    Monday, September 9, 2019 5:17 PM