none
Client will not report in.

    Question

  • I have a server that will not report in to WSUS. Any help is greatly appreciated.

     

    2011-12-01 13:11:23:890 920 ff4 Misc ===========  Logging initialized (build: 7.4.7600.226, tz: -0500)  ===========

    2011-12-01 13:11:23:890 920 ff4 Misc  = Process: C:\WINDOWS\system32\svchost.exe

    2011-12-01 13:11:23:890 920 ff4 Misc  = Module: C:\WINDOWS\system32\wuaueng.dll

    2011-12-01 13:11:23:890 920 ff4 Service *************

    2011-12-01 13:11:23:890 920 ff4 Service ** START **  Service: Service startup

    2011-12-01 13:11:23:890 920 ff4 Service *********

    2011-12-01 13:11:23:890 920 ff4 Agent  * WU client version 7.4.7600.226

    2011-12-01 13:11:23:890 920 ff4 Agent  * Base directory: C:\WINDOWS\SoftwareDistribution

    2011-12-01 13:11:23:890 920 ff4 Agent  * Access type: No proxy

    2011-12-01 13:11:23:890 920 ff4 Agent  * Network state: Connected

    2011-12-01 13:12:10:640 920 ff4 Agent ***********  Agent: Initializing Windows Update Agent  ***********

    2011-12-01 13:12:10:640 920 ff4 Agent ***********  Agent: Initializing global settings cache  ***********

    2011-12-01 13:12:10:640 920 ff4 Agent  * WSUS server: http://mlvwsus

    2011-12-01 13:12:10:640 920 ff4 Agent  * WSUS status server: http://mlvwsus

    2011-12-01 13:12:10:640 920 ff4 Agent  * Target group: Servers

    2011-12-01 13:12:10:640 920 ff4 Agent  * Windows Update access disabled: No

    2011-12-01 13:12:10:640 920 ff4 DnldMgr Download manager restoring 0 downloads

    2011-12-01 13:12:10:640 920 ff4 AU ###########  AU: Initializing Automatic Updates  ###########

    2011-12-01 13:12:10:640 920 ff4 AU AU setting next sqm report timeout to 2011-12-01 18:12:10

    2011-12-01 13:12:10:640 920 ff4 AU  # WSUS server: http://mlvwsus

    2011-12-01 13:12:10:640 920 ff4 AU  # Detection frequency: 1

    2011-12-01 13:12:10:640 920 ff4 AU  # Target group: Servers

    2011-12-01 13:12:10:640 920 ff4 AU  # Approval type: Scheduled (Policy)

    2011-12-01 13:12:10:640 920 ff4 AU  # Scheduled install day/time: Every day at 18:00

    2011-12-01 13:12:10:640 920 ff4 AU  # Auto-install minor updates: Yes (Policy)

    2011-12-01 13:12:10:640 920 ff4 AU  # Will interact with non-admins (Non-admins are elevated (Policy))

    2011-12-01 13:12:10:640 920 ff4 AU Setting AU scheduled install time to 2011-12-01 23:00:00

    2011-12-01 13:12:10:640 920 ff4 AU Initializing featured updates

    2011-12-01 13:12:10:640 920 ff4 AU Found 0 cached featured updates

    2011-12-01 13:12:10:640 920 ff4 AU Obtained Post reboot hr from Agent:8024000c

    2011-12-01 13:12:10:640 920 ff4 AU AU setting pending client directive to 'Forced Reboot'

    2011-12-01 13:12:10:640 920 ff4 AU Triggering Offline detection (non-interactive)

    2011-12-01 13:12:10:640 920 ff4 AU AU finished delayed initialization

    2011-12-01 13:12:10:640 920 ff4 Report ***********  Report: Initializing static reporting data  ***********

    2011-12-01 13:12:10:640 920 ff4 Report  * OS Version = 5.2.3790.2.0.131344

    2011-12-01 13:12:10:703 920 ff4 Report  * Computer Brand = Intel Corporation

    2011-12-01 13:12:10:703 920 ff4 Report  * Computer Model = S5520HC

    2011-12-01 13:12:10:703 920 ff4 Report  * Bios Revision = S5500.86B.01.00.0050.050620101605

    2011-12-01 13:12:10:703 920 ff4 Report  * Bios Name = BIOS Date: 09/30/09 12:52:30 Ver: 08.00.10

    2011-12-01 13:12:10:703 920 ff4 Report  * Bios Release Date = 2010-05-06T00:00:00

    2011-12-01 13:12:10:703 920 ff4 Report  * Locale ID = 1033

    2011-12-01 13:12:10:703 920 ff4 AU #############

    2011-12-01 13:12:10:703 920 ff4 AU ## START ##  AU: Search for updates

    2011-12-01 13:12:10:703 920 ff4 AU #########

    2011-12-01 13:12:10:703 920 ff4 AU <<## SUBMITTED ## AU: Search for updates [CallId = {1378F14D-9512-46D7-ADFB-DCB55510C85B}]

    2011-12-01 13:12:10:703 920 c98 Agent *************

    2011-12-01 13:12:10:703 920 c98 Agent ** START **  Agent: Finding updates [CallerId = AutomaticUpdates]

    2011-12-01 13:12:10:703 920 c98 Agent *********

    2011-12-01 13:12:10:703 920 c98 Agent  * Online = No; Ignore download priority = No

    2011-12-01 13:12:10:703 920 c98 Agent  * Criteria = "IsHidden=0 and IsInstalled=0 and DeploymentAction='Installation' and IsAssigned=1 or IsHidden=0 and IsPresent=1 and DeploymentAction='Uninstallation' and IsAssigned=1 or IsHidden=0 and IsInstalled=1 and DeploymentAction='Installation' and IsAssigned=1 and RebootRequired=1 or IsHidden=0 and IsInstalled=0 and DeploymentAction='Uninstallation' and IsAssigned=1 and RebootRequired=1"

    2011-12-01 13:12:10:703 920 c98 Agent  * ServiceID = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7} Managed

    2011-12-01 13:12:10:703 920 c98 Agent  * Search Scope = {Machine}

    2011-12-01 13:12:10:796 920 c98 Agent  * Found 0 updates and 0 categories in search; evaluated appl. rules of 0 out of 0 deployed entities

    2011-12-01 13:12:10:796 920 c98 Agent *********

    2011-12-01 13:12:10:796 920 c98 Agent **  END  **  Agent: Finding updates [CallerId = AutomaticUpdates]

    2011-12-01 13:12:10:796 920 c98 Agent *************

    2011-12-01 13:12:10:796 920 b44 AU >>##  RESUMED  ## AU: Search for updates [CallId = {1378F14D-9512-46D7-ADFB-DCB55510C85B}]

    2011-12-01 13:12:10:796 920 b44 AU  # 0 updates detected

    2011-12-01 13:12:10:796 920 b44 AU #########

    2011-12-01 13:12:10:796 920 b44 AU ##  END  ##  AU: Search for updates [CallId = {1378F14D-9512-46D7-ADFB-DCB55510C85B}]

    2011-12-01 13:12:10:796 920 b44 AU #############

    2011-12-01 13:12:10:796 920 b44 AU Featured notifications is disabled.

    2011-12-01 13:12:10:796 920 b44 AU Setting AU scheduled install time to 2011-12-01 23:00:00

    2011-12-01 13:12:10:812 920 c98 PT WARNING: GetConfig failure, error = 0x80244017, soap client error = 10, soap error code = 0, HTTP status code = 401

    2011-12-01 13:12:10:812 920 c98 PT WARNING: PTError: 0x80244017

    2011-12-01 13:12:10:812 920 c98 PT WARNING: GetConfig_WithRecovery failed: 0x80244017

    2011-12-01 13:12:10:812 920 c98 PT WARNING: RefreshConfig failed: 0x80244017

    2011-12-01 13:12:10:812 920 c98 PT WARNING: RefreshPTState failed: 0x80244017

    2011-12-01 13:12:10:812 920 c98 PT WARNING: PTError: 0x80244017

    2011-12-01 13:12:10:812 920 c98 Report WARNING: Reporter failed to upload events with hr = 80244017.

    2011-12-01 13:12:10:812 920 c98 PT WARNING: GetConfig failure, error = 0x80244017, soap client error = 10, soap error code = 0, HTTP status code = 401

    2011-12-01 13:12:10:812 920 c98 PT WARNING: PTError: 0x80244017

    2011-12-01 13:12:10:812 920 c98 PT WARNING: GetConfig_WithRecovery failed: 0x80244017

    2011-12-01 13:12:10:812 920 c98 PT WARNING: RefreshConfig failed: 0x80244017

    2011-12-01 13:12:10:812 920 c98 PT WARNING: RefreshPTState failed: 0x80244017

    2011-12-01 13:12:10:812 920 c98 PT WARNING: PTError: 0x80244017

    2011-12-01 13:12:10:812 920 c98 Report WARNING: Reporter failed to upload events with hr = 80244017.

    2011-12-01 13:12:25:640 920 ff4 AU FATAL: CAUClient::Launch failed, error = 0x800706B5

    2011-12-01 13:14:50:250 920 b04 AU Triggering AU detection through DetectNow API

    2011-12-01 13:14:50:250 920 b04 AU Triggering Online detection (non-interactive)

    2011-12-01 13:14:50:250 920 b04 Service WARNING: GetUserTokenFromSessionId failed with error 800706b5 for session 0

    2011-12-01 13:14:50:250 920 ff4 AU #############

    2011-12-01 13:14:50:250 920 ff4 AU ## START ##  AU: Search for updates

    2011-12-01 13:14:50:250 920 ff4 AU #########

    2011-12-01 13:14:50:250 920 ff4 AU <<## SUBMITTED ## AU: Search for updates [CallId = {4574E5D8-DAD0-4761-AEAD-3AC04CD2B4F3}]

    2011-12-01 13:14:50:250 920 c98 Agent *************

    2011-12-01 13:14:50:250 920 c98 Agent ** START **  Agent: Finding updates [CallerId = AutomaticUpdates]

    2011-12-01 13:14:50:250 920 c98 Agent *********

    2011-12-01 13:14:50:250 920 c98 Agent  * Online = Yes; Ignore download priority = No

    2011-12-01 13:14:50:250 920 c98 Agent  * Criteria = "IsHidden=0 and IsInstalled=0 and DeploymentAction='Installation' and IsAssigned=1 or IsHidden=0 and IsPresent=1 and DeploymentAction='Uninstallation' and IsAssigned=1 or IsHidden=0 and IsInstalled=1 and DeploymentAction='Installation' and IsAssigned=1 and RebootRequired=1 or IsHidden=0 and IsInstalled=0 and DeploymentAction='Uninstallation' and IsAssigned=1 and RebootRequired=1"

    2011-12-01 13:14:50:250 920 c98 Agent  * ServiceID = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7} Managed

    2011-12-01 13:14:50:250 920 c98 Agent  * Search Scope = {Machine}

    2011-12-01 13:14:50:328 920 c98 Misc WARNING: WinHttp: SendRequestToServerForFileInformation failed with 0x80190191

    2011-12-01 13:14:50:328 920 c98 Misc WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80190191

    2011-12-01 13:14:50:328 920 c98 Misc WARNING: WinHttp: SendRequestToServerForFileInformation failed with 0x80190191

    2011-12-01 13:14:50:328 920 c98 Misc WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80190191

    2011-12-01 13:14:50:343 920 c98 Misc WARNING: WinHttp: SendRequestToServerForFileInformation failed with 0x80190191

    2011-12-01 13:14:50:343 920 c98 Misc WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80190191

    2011-12-01 13:14:50:343 920 c98 Misc WARNING: WinHttp: SendRequestToServerForFileInformation failed with 0x80190191

    2011-12-01 13:14:50:343 920 c98 Misc WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80190191

    2011-12-01 13:14:50:343 920 c98 Misc WARNING: DownloadFileInternal failed for http://mlvwsus/selfupdate/wuident.cab: error 0x80190191

    2011-12-01 13:14:50:343 920 c98 Setup FATAL: IsUpdateRequired failed with error 0x80244017

    2011-12-01 13:14:50:343 920 c98 Setup WARNING: SelfUpdate: Default Service: IsUpdateRequired failed: 0x80244017

    2011-12-01 13:14:50:343 920 c98 Setup WARNING: SelfUpdate: Default Service: IsUpdateRequired failed, error = 0x80244017

    2011-12-01 13:14:50:343 920 c98 Agent  * WARNING: Skipping scan, self-update check returned 0x80244017

    2011-12-01 13:14:50:343 920 c98 Agent  * WARNING: Exit code = 0x80244017

    2011-12-01 13:14:50:343 920 c98 Agent *********

    2011-12-01 13:14:50:343 920 c98 Agent **  END  **  Agent: Finding updates [CallerId = AutomaticUpdates]

    2011-12-01 13:14:50:343 920 c98 Agent *************

    2011-12-01 13:14:50:343 920 c98 Agent WARNING: WU client failed Searching for update with error 0x80244017

    2011-12-01 13:14:50:343 920 b44 AU >>##  RESUMED  ## AU: Search for updates [CallId = {4574E5D8-DAD0-4761-AEAD-3AC04CD2B4F3}]

    2011-12-01 13:14:50:343 920 b44 AU  # WARNING: Search callback failed, result = 0x80244017

    2011-12-01 13:14:50:343 920 b44 AU  # WARNING: Failed to find updates with error code 80244017

    2011-12-01 13:14:50:343 920 b44 AU #########

    2011-12-01 13:14:50:343 920 b44 AU ##  END  ##  AU: Search for updates [CallId = {4574E5D8-DAD0-4761-AEAD-3AC04CD2B4F3}]

    2011-12-01 13:14:50:343 920 b44 AU #############

    2011-12-01 13:14:50:343 920 b44 AU AU setting next detection timeout to 2011-12-01 19:12:05

    2011-12-01 13:14:50:343 920 b44 AU Setting AU scheduled install time to 2011-12-01 23:00:00

    2011-12-01 13:14:55:343 920 c98 Report REPORT EVENT: {D293AAB5-E311-4A39-84B8-08C4F379CC3D} 2011-12-01 13:14:50:343-0500 1 148 101 {D67661EB-2423-451D-BF5D-13199E37DF28} 0 80244017 SelfUpdate Failure Software Synchronization Windows Update Client failed to detect with error 0x80244017.

    Thursday, December 1, 2011 6:29 PM

Answers

  • 2011-12-01 13:12:10:812920 c98PT WARNING: GetConfig failure, error = 0x80244017, soap client error = 10, soap error code = 0, HTTP status code = 401

    HTTP 401 -- you do not have the permissions on IIS set correctly.

    Most commonly this occurs when Anonymous Access has been erroneously disabled.

    Was this a NEW WSUS server installation on a NEW instance of Windows with a FRESH installation of IIS, or is this machine hosting other web-based services or applications?


    Lawrence Garvin, M.S., MCITP:EA, MCDBA, MCSA
    Principal/CTO, Onsite Technology Solutions, Houston, Texas
    Microsoft MVP - Software Distribution (2005-2011)
    My MVP Profile: http://mvp.support.microsoft.com/profile/Lawrence.Garvin
    My Blog: http://onsitechsolutions.spaces.live.com
    Thursday, December 1, 2011 8:24 PM
    Moderator

  • Hi,

    It seems anony authn is broken.Make sure that Anonymous access is enabled to the default web site, clientwebservice and selfupdate v-roots,and also check the "read" box for all the v-roots.At last, restart your IIS to see if it works.


    Best regards,

    Clarence


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, December 2, 2011 7:54 AM
    Moderator

All replies

  • 2011-12-01 13:12:10:812920 c98PT WARNING: GetConfig failure, error = 0x80244017, soap client error = 10, soap error code = 0, HTTP status code = 401

    HTTP 401 -- you do not have the permissions on IIS set correctly.

    Most commonly this occurs when Anonymous Access has been erroneously disabled.

    Was this a NEW WSUS server installation on a NEW instance of Windows with a FRESH installation of IIS, or is this machine hosting other web-based services or applications?


    Lawrence Garvin, M.S., MCITP:EA, MCDBA, MCSA
    Principal/CTO, Onsite Technology Solutions, Houston, Texas
    Microsoft MVP - Software Distribution (2005-2011)
    My MVP Profile: http://mvp.support.microsoft.com/profile/Lawrence.Garvin
    My Blog: http://onsitechsolutions.spaces.live.com
    Thursday, December 1, 2011 8:24 PM
    Moderator

  • Hi,

    It seems anony authn is broken.Make sure that Anonymous access is enabled to the default web site, clientwebservice and selfupdate v-roots,and also check the "read" box for all the v-roots.At last, restart your IIS to see if it works.


    Best regards,

    Clarence


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, December 2, 2011 7:54 AM
    Moderator