locked
Workstations cannot logon to new domain after some days RRS feed

  • Question

  • Hi there!

    I'm working on a domain migration using ADMT 3.1. Interforest, from Windows 2003 to Windows 2008 R2.
    No problems migrating groups, users and computers... BUT after some days, some workstations started to show me the following error:

    Windows cannot connect to the domain either because the domain controller is down or otherwise unavailable, or because your computer account was not found. Please try again later. If this message continues to appear contact your System Administrator for assistance.

    Any ideas?
    If I rejoin the workstation to the new domain, the problem is solved... for some days :(
    After 2~5 days the problem happens again.

    I started to plan a new migration from Win2003 to Win2003 and after that, upgrade the new 2003 to 2008 R2 :(


    Emilio MANSUR - MCSE:Security; MCSE+I, MCT, MVP - http://www.mansur.eti.br
    Monday, November 30, 2009 1:20 PM

Answers

All replies

  • Hello Emilio,

    Sounds like a Windows credential problem.
    Could You plase try to;

    1-remove the client machine from the domain and restart;
    2-go to Computer OUs in Active Directory
    3-choose one computer account, right click and RESET ACCOUNT
    4-Wait 15min and Rejoin a client machine and see what happen during next days;

    Hope it Helps.

    Thiago Pereira | http://thiagoinfrat.spaces.live.com | www.winsec.org
    Monday, November 30, 2009 8:41 PM
  • As I said "If I rejoin the workstation to the new domain, the problem is solved... for some days :("

    I'd link to know WHY this is happenning and AVOID it happens again and again :)
    Emilio MANSUR - MCSE:Security; MCSE+I, MCT, MVP - http://www.mansur.eti.br
    Monday, November 30, 2009 8:55 PM
  • I understood emilio.
    Thats why I said to Reset Computer Account in Active Directory.

    See this article: http://blog.tylerholmes.com/2008/02/there-no-reason-active-directory-just.html
    Thiago Pereira | http://thiagoinfrat.spaces.live.com | www.winsec.org
    • Proposed as answer by Miles Zhang Thursday, December 3, 2009 5:13 AM
    • Marked as answer by Miles Zhang Friday, December 4, 2009 2:08 AM
    Monday, November 30, 2009 9:20 PM
  • Hi Emilio,

    Please feel free to let us know if any update on this issue or if the information was helpful to you.

    Thanks,

    Miles
    Thursday, December 3, 2009 5:13 AM
  • Emillio, after you remove the computer from the domain, try renaming teh computer before rejoining it back into the domain.
    Monday, December 21, 2009 4:47 PM