Windows 7 UEFI Recovery CD will not boot in UEFI system.


  • I was sent here from the Answers forum and have checked the suggested other questions.  I am not a tech, but I do have some points I need clarified.

    I have been testing the re-image capabilities of my new Asus P8Z68-V Pro board which has an AMI UEFI bios (Win 7 x64, i7 2600K ). 

    It seems that if you create a Recovery CD using a UEFI system, it can not be used to boot that system.  If I replace the CD with a Win 7 x64 Install DVD, it boots fine in UEFI.  Possibly the difference might be that the Recovery CD interacts with the installed system whereas the Install DVD does not.  I was wondering if anyone else had bumped into any problems with this?

    Also, I note if you try to re-image a previous backed up image, to a new drive, the restore process cannot configure the drive, so you have to manually convert it to GPT and add the EFI and MSR partitions and reboot for it to be acceptable.  I believe I saw this discussed somewhere else on the net, but I cannot find it right now.

    Also, if you boot into the WinRE environment with a "MBR" external drive (mine is USB), the image restore will not work but give you a compatibility error.  Turning the drive on later or using a GPT drive works normally.

    So I am basically testing if anyone has any suggestions...

    Friday, June 03, 2011 6:36 PM

All replies

  • Saltgrass,

    Can you let me know what is the error you see when you try to boot into UEFI mode using Recovery CD.

    For booting into UEFI mode you will need to:

    1. Enter in UEFI mode at the time of boot.

    2. Select recovery CD as the booting media.

    For second problem where partition layout is not created itself. Did you choose the correct option while doing recovery of recreate disk layout?

    For third issue, booting into WinRE using USB device is not supported in Win7 release.

    Please let me know if these help you out.



    Monday, September 26, 2011 9:12 AM
  • I'm using ASUS p8p67 Evo on the latest UEFI bios and GPT, the windows 7 sp1 created recovery CD does not work for me either.

    I tried booting in UEFI mode and BIOS mode and got an expected, windows did not load properly response in BIOS mode, but in UEFI mode booting to the recovery CD resulted in the immediate reloading of the ASUS UEFI interface.

    Please fix and test this for windows 8!

    Wednesday, November 16, 2011 5:28 PM
  • I have a UEFI install...Same problem, My Win Rescue disk could not be read by EUFI boot (but the disk contains a UFI file).
    SCENARIO: Changed my Virtual Memory Partition location, restarted (while at the same time plugging in an external SATA Drive), then rebooted into.. NOTHING!
    Windows recovery CD disc I made to recover a System backup image FAILS to run when choosing load disk in UEFI.
    Tried the Win 7 install disk restore in UEFI and that was totaly useless.
    After 2 days of attempts in DOS COMMANDS programming and research I gave up and was about to install the new Win 8 Dev disc to a new OS from scratch... then I was SAVED! In Win 8 Dev disc loadup I chose Repair and chose Restore Win 7 and it auto restored my Win 7 OS. It could not have been fully restored from my hardisk System backup image, as the restore process only took about 30 sec and my files were current. Must have just restored the EFI system partition (ESP) boot records.
    Obviously Win 7 Install Disc is not setup very well for UEFI services. Please fix. Good to see Win 8 is more optimised for UEFI.
    So My first Impression of a Win 8 experience is... WOW!!
    SOLUTION... Win 8 Dev disc in UEFI... choose Repair > Win 7

    • Edited by Zeejay Thursday, January 05, 2012 8:10 AM
    Thursday, January 05, 2012 2:46 AM
  • I ran into this surprise today--took me hours to figure out.  Win 7 x64 sp 1 will not recover on a uefi bios in a multitude of scenarios: it refuses to boot the system repair disk, and the win 7 x64 sp1 install cd gives something about recovery using a wrong version message.  The error was a simple bcd error, and win7 sp1 could not correct it.  At the very end, I discovered that Macrium's win pe 3.1 disk has an option that will repair, as long as you have the drivers for the intel raid/rst on usb.  I hope this can get sorted out with win7 sp2.  but if you have this situation, besides the win8 disk, you can try to get a win pe 3.1 disk, or you can get macrium's program with the winpe option. 

    (On another board, someone suggested eliminating all options from the uefi boot menu other than the hard drive you need to repair.)


    • Edited by TechVsLife2 Sunday, January 08, 2012 8:28 AM
    Sunday, January 08, 2012 8:24 AM
  • For me the only way i managed to recover my system was to  have the Hard dive cleaned and converted to gpt then it worked otherwise i get error saying: you have used wrong version to recover when it is false because i used the correct version to do so.I did  it many times and same results, it is ok if you have a small disk but when you have  a 3Tb drive the process will be slow as it would take hours to recover. I managed to use USB to recover it.


    I have now purchased a new system ASUS P8Z68 uefi for my kids and i tried  the recovery and it failed again. so it must be a problem with recovery disk initiated by Windows restore. again same result if i were to wipe everything clean and put the CD recovery it would work. but that is not right as i only want to restore my C: partition and no other Data partition. please fix it

    • Edited by thetruth Wednesday, March 21, 2012 9:03 PM
    Wednesday, February 22, 2012 4:00 PM
  • I have the same issue but with a twist. I bought a Phoenix Envy h9 with a UEFI BIOS. When I restart my computer, go into the UEFI BIOS, it sees both my Win8 and Win Server 2012 CDROMs as bootable.  But I created "Startup" disks using my never-before-failed imaging solution (  and they are not recognized as being bootable (at least to the UEFI BIOS). Maybe a special "startup" format is required.


    • Edited by edm2 Tuesday, December 18, 2012 6:00 AM edit
    Tuesday, December 18, 2012 5:44 AM