none
Server 2012 R2 Essentials - Webpages not working RRS feed

  • Question

  • Hi,

    Just completed the initial essential experience configuration and added the DNS service.

    Have set up DNS on the server and and I know the router (which is the only one in the network) is working. The dns service is running and the server says it is fully connected to the internet.

    Problem is I can't access any websites. When I try to access the router web interface (which the server is directly conneced to) I get a message-box saying I can't open that page and nothing happens (this works with other computers). I can't access any other web pages either. (eg. google.com)

    Not sure what might be the issue, any help or do i need for information?

    Sunday, January 4, 2015 2:16 AM

Answers

  • Hi,

    à I can't access any other web pages either. (eg. google.com)

    Would you please let me know whether you can access any website on other client computers? Just a confirmation, thanks for your understanding.

    Did you install any third-party security software on the server? Please temporarily disable firewall and security software, then check if this issue still exists.

    On the server, please ping the router via IP address and monitor the result. Meanwhile, please ping a public IP via PathPing command. Any find?

    By the way, would you please run ipconfig /all command on the Windows Server 2012 R2 Essentials and client computer, then collect the result and post here? (Please hide all protected or private information.)

    If any update, please feel free to let me know.

    Hope this helps.

    Best regards,

    Justin Gu


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, January 5, 2015 9:43 AM
    Moderator