none
The operating system returned the error 64(The specified network name is no longer available.))' and 'Operating system error 53(The network path was not found.)

    Question

  • Hi All,

     One windows 7 PC cannot access the QNAP NAS shares? But rest of the other Win7 can access?

    Check followings

     1. Ping nas01 and ip both - OK

     2 try \\nas01 and \\ip - Failed with error 

    3. Check registry order and mem

    4 Try to map useing net use with domain user/pass- failed -error 64

    5. net view \nas01 or \\ip -error 53

    6. nslookup- fine

    7. Flush dns\registerdns \delete arp etc

    8. check adapter settings ( client for MS , remove IPv6)

    9.uninstal and reinstall

    10. remove from the domain and re add.

     

     Going crazy?

    Thursday, January 03, 2013 5:22 AM

All replies

  • Hi,

    Thanks for your post.

    In order to troubleshoot this issue, you need to temporarily disable Anti-Virus and firewall on the client. Ensure that the port 139 and port 445 were opened on both server and client.

    Mapped Drive Connection to Network Share May Be Lost
    http://support.microsoft.com/kb/297684

    Best Regards,
    Aiden

    If you have any feedback on our support, please click here


    Aiden Cao
    TechNet Community Support

    Friday, January 04, 2013 2:37 AM
    Moderator
  • Hi All,

      I have re image and test the share and found i can connect \\nas01. Then i noticed 5 Windows updates are available for install and restart the pc after that.

    Now i cannot see the share? 

    These are the updates

    KB2618451

    KB2658846

    KB2659262

    KB2660649

    KB2718704

      Even reinstall these updates systenm cannot see the \\nas01  but i can see any \\servers?

    AS

    Monday, January 07, 2013 12:19 AM
  • Hi,

    Please try the following hotfix. Hope it helps.

    You cannot access a remote server that shares files and printers by using the SMB protocol from a computer that is running Windows Server 2008 R2 or Windows 7
    http://support.microsoft.com/kb/2194664


    Best Regards,
    Aiden


    Aiden Cao
    TechNet Community Support

    Monday, January 07, 2013 3:22 AM
    Moderator
  • Hi,

    How are things going? I just want to check the status of the issue. If you have any update or concern, please feel free to let us know.

    Best Regards,

    Aiden

    If you have any feedback on our support, please click here


    Aiden Cao
    TechNet Community Support

    Wednesday, January 09, 2013 4:59 AM
    Moderator
  • Hi Aiden,

     That  hotfix is not applying. Also i have noticed following event in Security log. ? Firewall is doable through the GPO. But i have put this PC to test ou and update the GPO . Still i cannot browse the \\NAS01

    After the move GPO not applied but cannot change the firewall stetting? settings are managed  by the administrator?

    -------------------------------------------------------------------

    Log Name:      Security

    Source:        Microsoft-Windows-Security-Auditing
    Date:          9/01/2013 4:16:43 PM
    Event ID:      5157
    Task Category: Filtering Platform Connection
    Level:         Information
    Keywords:      Audit Failure
    User:          N/A
    Computer:      AUD04809DT.sercobpo.com.au
    Description:
    The Windows Filtering Platform has blocked a connection.

    Application Information:
    Process ID: 4
    Application Name: System

    Network Information:
    Direction: Outbound
    Source Address: 10.1.168.61
    Source Port: 49372
    Destination Address: 10.1.191.17
    Destination Port: 445
    Protocol: 6

    Filter Information:
    Filter Run-Time ID: 0
    Layer Name: Connect
    Layer Run-Time ID: 48


    • Edited by AUSSUPPORT Wednesday, January 09, 2013 6:23 AM
    Wednesday, January 09, 2013 6:21 AM