locked
Need help - Merging PST & OST RRS feed

  • Question

  • I'm using outlook 2013. I recently refreshed my Windows 8.1 laptop. After this took place, I reinstalled/configured my outlook for office emails. But now, there are two inbox folders. All the mails before the laptop refresh are in one mailbox and the new mails are coming into another mailbox.

    There are now two data files. How do I manage to get all mails in one place?

    Tuesday, October 28, 2014 6:03 AM

Answers

  • I'm using outlook 2013. I recently refreshed my Windows 8.1 laptop. After this took place, I reinstalled/configured my outlook for office emails. But now, there are two inbox folders.

    Something is being left out of the description in terms of how the email account(s) were configured after the refresh. Specifically, OST and PST files denote different account "types" (POP would use PST whereas Imap/EAS/Exchange would use OST). In short something was configured differently the second time around on the refresh.

    If you only had one data file before the refresh - then there should only be one after if everything was re-configured exactly the same way. Since you can't open an OST file on its own, means that you have at least one email account configured as EAS, Imap or Exchange.


    Karl Timmermans [Outlook MVP] "Outlook Contact Import/Export/Data Mgmt" http://www.contactgenie.com

    Tuesday, October 28, 2014 7:26 PM
  • Go into File > Account Settings > Account Settings...

    In the E-mail tab, do you see one or two mailboxes listed? Are you seeing an Exchange account and a POP3/IMAP account? If you're seeing two mailboxes, if you select the Exchange account, at the bottom does it say that the account delivers new messages to the .ost file or the .pst file? If it says it's going to the .pst file, if there's an option to "Change Folder" then click that and you'll likely see the non-Exchange mailbox is the one that's selected, in which case select the Exchange mailbox instead and click OK.

    Failing that, go into the Data Files tab, do you see two files listed? If it isn't currently, select the .ost file and set it to be default.

    Once you have new mails being delivered to the correct place, assuming the ones which arrived in the interim are only listed in the .pst file then you'll need to copy those over to the correct folder in your Exchange mailbox. Give Outlook time to finish copying the data and syncing it to Exchange (eg wait until the message at the bottom says that All folders are up to date), then go back into the account settings and remove the errant .pst mailbox.

    Tuesday, October 28, 2014 6:30 AM

All replies

  • Go into File > Account Settings > Account Settings...

    In the E-mail tab, do you see one or two mailboxes listed? Are you seeing an Exchange account and a POP3/IMAP account? If you're seeing two mailboxes, if you select the Exchange account, at the bottom does it say that the account delivers new messages to the .ost file or the .pst file? If it says it's going to the .pst file, if there's an option to "Change Folder" then click that and you'll likely see the non-Exchange mailbox is the one that's selected, in which case select the Exchange mailbox instead and click OK.

    Failing that, go into the Data Files tab, do you see two files listed? If it isn't currently, select the .ost file and set it to be default.

    Once you have new mails being delivered to the correct place, assuming the ones which arrived in the interim are only listed in the .pst file then you'll need to copy those over to the correct folder in your Exchange mailbox. Give Outlook time to finish copying the data and syncing it to Exchange (eg wait until the message at the bottom says that All folders are up to date), then go back into the account settings and remove the errant .pst mailbox.

    Tuesday, October 28, 2014 6:30 AM
  • I'm using outlook 2013. I recently refreshed my Windows 8.1 laptop. After this took place, I reinstalled/configured my outlook for office emails. But now, there are two inbox folders.

    Something is being left out of the description in terms of how the email account(s) were configured after the refresh. Specifically, OST and PST files denote different account "types" (POP would use PST whereas Imap/EAS/Exchange would use OST). In short something was configured differently the second time around on the refresh.

    If you only had one data file before the refresh - then there should only be one after if everything was re-configured exactly the same way. Since you can't open an OST file on its own, means that you have at least one email account configured as EAS, Imap or Exchange.


    Karl Timmermans [Outlook MVP] "Outlook Contact Import/Export/Data Mgmt" http://www.contactgenie.com

    Tuesday, October 28, 2014 7:26 PM
  • Agree with Karl here. You should first elaborate on what type of email account do you use (POP, IMAP, MAPI or Exchange)? How did you configure it in your Outlook before and after the refresh?

    If OST file is the 'old' data file, then probably all your messages are still on the server as OST file is just a local copy of your server items. When you reconfigure the account into Outlook, all your items should be downloaded to the new data file again.

    You might need to follow Keith's steps above to optimize your configuration.

    Regards,

    Ethan Hua
    TechNet Community Support


    It's recommended to download and install Configuration Analyzer Tool (OffCAT), which is developed by Microsoft Support teams. Once the tool is installed, you can run it at any time to scan for hundreds of known issues in Office programs.

    Wednesday, October 29, 2014 3:26 AM
    Moderator
  • I also agree with Karl and Ethan,

    The main problem is that when creating an account the default protocol is POP3 (very ancient and YET proposed). This causes trouble, like for the asker. One of her accounts is probably a POP3, thus having a local (.pst) file displayed as "Inbox". How is anyone not educated in this supposed to have a clue?

    Now Ethan, do this: Tell the Outlook Group to IMMEDIATELY remove POP3 as the default protocol and replace it with IMAP. Can you do that Ethan?

    Wednesday, October 29, 2014 4:22 PM
  • Now Ethan, do this: Tell the Outlook Group to IMMEDIATELY remove POP3 as the default protocol and replace it with IMAP. Can you do that Ethan?

    Would submit that whatever "default" is selected - someone will complain (just going by some posts in the answers forum). O'2013 defaults to Imap <IF> auto-discover is used (and supported by the account) <AND> Imap is a supported protocol which for some becomes a problem of understanding since they want to set up a POP account and don't know to use the "Manual Setup or Additional Server Types".

    While Imap would be the preferred choice for those with multiple devices (where EAS and EX are not in the equation) - it can become an issue for those depending on the capacity of their mailbox provided by their ESP and how well they manage said mailbox.


    Karl Timmermans [Outlook MVP] "Outlook Contact Import/Export/Data Mgmt" http://www.contactgenie.com

    Wednesday, October 29, 2014 4:46 PM
  • You may have not properly configured your Outlook after refreshing it. As we know, OST files are auto-configured even in offline mode. Please re-check your configuration settings. There might be some mistake in that.  

    Monday, August 20, 2018 6:26 AM
  • Yeah, my setting was messed up.

    Thank you.

    Monday, September 17, 2018 10:24 AM