none
How to disable Narrator

    Question

  • Using Server 2008, I have tried Narrator once to see what it can do. Now I cannot disable the stupid, stupid thing. I have tried everything short from editing the registry. I have even tried to rename the narrator.exe, but you won't believe it: even as the administrator I cannot do that...only a trusted installer can. I dislike Narrator. Thank you for helping me to get rid of this little nuisance.

    Wednesday, August 01, 2007 11:16 PM

Answers

  • Do this: Go to Control Panel -> Ease of Access -> Ease of Access Center -> Explore all Settings -> Use the computer without a display. Uncheck the checkbox by Turn on Narrator and click Save.

    Don't forget to tell me if it worked.

    • Proposed as answer by Methras Friday, June 20, 2008 7:39 AM
    Sunday, August 12, 2007 5:09 PM

All replies

  • Do this: Go to Control Panel -> Ease of Access -> Ease of Access Center -> Explore all Settings -> Use the computer without a display. Uncheck the checkbox by Turn on Narrator and click Save.

    Don't forget to tell me if it worked.

    • Proposed as answer by Methras Friday, June 20, 2008 7:39 AM
    Sunday, August 12, 2007 5:09 PM
  • Thanx you saved the day, they should have a seperate control for a startup item such as narrator where is can be found.

    Tuesday, August 28, 2007 2:19 AM
  • hey man thx ive spent hours looking all over the damn windows web site the stupid thing should have it in start-up thx again it was starting to give me a headache

    Monday, September 10, 2007 11:14 AM
  • No Problem, any time.

     

    PS: Could Vlermuisman Please answer this thread.

    Monday, September 10, 2007 5:34 PM
  • Thanks, this was really helpful!

     

    Monday, September 10, 2007 8:04 PM
  •  

    omfg thank you so much! i just got my new dell laptop and its got vista home premium on it and dude....this stuff is amazing but the narrator thing i found by accident so i tried it and it wouldnt go away when i wanted it to. i was like...wtf! it made me mad. you helped alot! took me a while to find the "explore all settings" thing but i found it ^_^ your great! thanks so much!!!!!!!!!!!!!!!

     

    seraphine >=D

    Thursday, September 13, 2007 12:50 PM
  • You're a gentleman and a scholar!!! Thank you very much! How annoying was that? I called HP customer service and much to my suprise they could not figure it out after being on the phone for an hour. It should be made easier to disable this feature which I am sure is wonderful for those who need it. Thanks again!

     

    Friday, September 14, 2007 6:59 PM
  •  

    Glad I could help, Thanks for the encouragement guys. I really appreciate it.

    Friday, September 14, 2007 11:41 PM
  • Thanks a lot! Very useful for me too!
    Wednesday, October 03, 2007 2:06 AM
  • I am running Window XP Home edition.   The Narrator, Utility manager routinely hijacks and opens various windows.

    I don't know how it activated but it's been going on for longer than I want.  I tried looking in the start up folder and nothing seems to be there.

     

    In XP how do I turn it off.

     

    Please help.   I don't want to have to reformat the hard drive to get rid of it.

     

    Haunted.

     

    Monday, October 29, 2007 8:51 PM
  • How do you do this is XP?

     

    Haunted

    Monday, October 29, 2007 8:55 PM
  • I think you've got a virus!

     

    Narrator does not open windows, it simply reads them, the virus is one that is opening the windows.

     

    In XP, narrator is not automatically started; something has got to invoke it first, it could be an application, In you’re case a virus, or manually typing “narrator” at the run.

     

    Monday, October 29, 2007 10:23 PM
  • I've run Norton and AVG anti virus with nothing found.

     

    Is my only option at this point to reinstall the operating system?  I was hoping to not have to go to this extreme measure.

    Your the expert, so please advise.

     

    Haunted

     

    Wednesday, October 31, 2007 4:07 PM
  • Then, it’s most probably is a script that is running in the background as a windows service, use task manager and check to see if there are any suspicious programs.

     

    You should also check your registry, go to this subkey - FRIST MAKE A BACKUP OF THIS SUBKEY “HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run”, when you find it, look for suspicious entries that lunch at startup and delete them, everything in this subkey runs at startup.

     

    CAUTION: Be Very Careful with regards to the Registry – a single mistake could render your system useless.

    Wednesday, October 31, 2007 9:19 PM
  • Mervyn,

     

    Just wanted to give you an update on my particular issue.

     

    Well last Friday I took the plunge and reformated the hard drive and reinstalled the operating system. 

     

    Believe it or not, the narrator dialog box, and the others appeared once again.  It is not as excessive or persistent, but nonetheless reformating did not "kill it off". 

     

    The morning after reformating the hard drive, HP support sent me an email  that it may be a defective hardware issue with the keyboard and needs to be replaced.

     

    Have not ordered that part yet, but looks as if that may be the next step.

     

    Joan aka Haunted.

     

     

    Monday, November 05, 2007 8:18 PM
  •  

    Thanks for the update, keep me posted
    Tuesday, November 06, 2007 6:51 AM
  • Thank you so much I did not have time to sit and find this myself and I do not know if I could have even found it if I had time. I just wanted to let you know how helpful your information was and to tell you thank you.

                            Thanks and have a very blessed day,

                             Angelmonkey

    Sunday, November 11, 2007 3:19 AM
  • I did this and when I got to >Use the computer without a display.  there was no mention of the narrator? Now what?  Why doesn't my computer have the same as the others.  just really slowing down the boot up process and is getting on my nerve, simply I'm down the last one.

     

     

    Thursday, November 15, 2007 1:22 PM
  • Thank you so much.... have spent hours trying to get rid of this.

     

    Sunday, December 02, 2007 9:56 AM
  •   Thank you so much.  I tripped across your info when doing a search.  This feature was driving me crazy at start up and I had tried every resource I knew to try finding out how to disable.  THANK YOU!

    Thursday, January 17, 2008 8:36 AM
  • Mervyn,

    Thanks alot for the info - it worked great. It was really beginning to be annoying!

    Mike

    Tuesday, January 29, 2008 12:22 AM
  •  

    Thankyou MErvyn King ...You have saved me stress and years off my life by telling me how to remove this narrator!

     

    Microsoft should be paying you !

    Wednesday, February 06, 2008 9:02 PM
  •  Mervyn King wrote:

    Do this: Go to Control Panel -> Ease of Access -> Ease of Access Center -> Explore all Settings -> Use the computer without a display. Uncheck the checkbox by Turn on Narrator and click Save.

    Don't forget to tell me if it worked.

     

    "hurrah!  thanks ....so difficult and yet soo simple. d

    Saturday, February 16, 2008 12:10 AM

  • Phew! Thanx Mr King. I thought it was just me being a bit of a newb. Sanity maintained.
     
    Monday, March 24, 2008 1:39 PM
  • Microsoft should have made this so easy to disable. But no.... it sucks.
    Monday, March 24, 2008 1:43 PM
  •  

    thnq u dost ,,thnx a lot ,in future i hope u will b help me .....
    Monday, March 31, 2008 4:36 PM
  • Thank You!!

     

    Saturday, May 10, 2008 11:38 PM
  • This is great. I was having the same problem with the On-Screen Keyboard opening every time I (Administrator) logged on. OSK is not as irritating as narrator, but it was still generally annoying because it would open about 3 minutes after log on. It took me a few days to find the setting, then a 1/2 hour later, I found this post! Very nice!
    Tuesday, May 13, 2008 2:37 AM
  • Mervyn! i love you!!! mwah! mwah! i think it was my son who hacked into my screen and tried narrator, and it has been giving me high blood pressure, palpitations and WRINKLES for months! now i can get on with my merry non-narrated life. thank you!!
    Friday, June 06, 2008 12:15 PM
  • You ROCK!!!  TY, TY, TY!!!
    Wednesday, September 03, 2008 3:19 AM
  • WOW!  That was terrific!  I clicked on Narrator to see what it was all about, and then couldn't get rid of it!  Your solution was great.  I was pulling my hair out trying to turn it off but couldn't find a way to do so. Thanks!
    Wednesday, September 03, 2008 7:45 AM
  • Mervyn King, you are the bee's knees.  Thank you so much for helping me get rid of that nasty Narrator!
    Saturday, September 27, 2008 10:46 PM
  •   

    Thank you for this information on how to stop Narrator. I did the same as other folks and was really wanting to take narrator for a test drive only. Once it was on I could not figure out how to stop it. God bless you and all folks like yourself who help us in need. I am running Vista and it was a little bit different but with these great instructions I was able to figure it out.

    Friday, December 05, 2008 8:33 PM
  • Hi, I am here to help and I did find the solution for you.  Here is what you have to do.  First go to the control Panel, then go to Ease Of Access Center, then Make it easier to focus on tasks.

    In this Area, under where it says "Reading" there is a check box right next to the "Turn on Narrator".  Just uncheck it.  Than you will alright, but make sure you click on save setting options. otherwise it won't do it. ok please let me know if this would help.  Thank you. if you have any other questions please email me at mliang3@gmail.com
    Sunday, December 21, 2008 1:48 PM
  • I'm usingXP Pro 2002 w/ SP 3 on a virtual machine on my iMac, and I've never had a problem with Narrator until this morning when it started up while I was typing an email (I have no idea how it started, what prompted it).

    I don't have the option for "Ease of Access" under Control Panel, and when I searched my computer for "narrator" all it came up with was narrator.lnk

    It seems to be turning on arbitrarily.

    HELP?

    Thank you!
    KasiaJoon
    Monday, January 19, 2009 6:11 PM
  • Thank you so much M King! I been trying to get that turned off in everyway. I was starting to think it was there forever, Ha! My son turned it on his laptop, I tried for a long time to get rid of it. Finalely, I typed it in at ask.com about it and here this was right away. After all that time and headaches and it was so simple to fix.
    Sunday, February 08, 2009 12:31 PM
  • You're the King. Your advise worked for disabling the narrator. Thanks
    Friday, July 03, 2009 5:24 PM
  • You are the king I thank you so much for your help in getting rid of the nasty jacked up narrator.
    Wednesday, July 08, 2009 4:38 AM
  • Thank you! I am a very stable person, but I was ready to smash my computer to a million pieces with that stupid narrator on. You are awesome.
    Sunday, July 12, 2009 4:34 AM
  • Thanyou so much I was going insane trying to turn this feature off, I agree that Microsoft should have it set up in their help as I tried many different key words in help but with no success.  Many thanks again.
    Tuesday, August 25, 2009 6:29 AM
  • Do this: Go to Control Panel -> Ease of Access -> Ease of Access Center -> Explore all Settings -> Use the computer without a display. Uncheck the checkbox by Turn on Narrator and click Save.

    Don't forget to tell me if it worked.

    OMG!! Im Not The Only One!! I Dont Feel Like Such A Dummy!! Thaaaaaank You Soooo Much!! My Child Did Something To My Laptop And Ever Since That Stooooopid Narrator Thing Came On And I Tried Everything....Even Deleting It And It Never Went Away! So I Googled It & Found This...Thank You Sooooo Much! :))
    Sunday, September 06, 2009 8:22 AM
  • HI
    yesterday I got some update4 xp .it works proper before.after restart narrator is always running.i desabled it but it works, delet narrator.exe but it still works, i really dont know what i must do
    is it a virus?
    what is this?
    what i must do?

    I have system mechanic professional and by that i checked my start up but it wasnt there.,...
    I mean in startup there is no narrator.exe Bcuz i

    delete it
    I know all this way....give me another ....

    i deleted narrator.exe from system32 folder...
    but it still worrrrrrrrrrrrrrk....

    in utility manager there is no narrator since i deleted it

    plz

    guide me

    Thursday, September 17, 2009 11:11 AM
  • Thanks , Its working fine. I have searched solution to disable above feature for long days......Now I got it....Fine

    Saturday, September 19, 2009 4:45 AM
  • Many thanks Mervyn !  My sanity has been restored. Never thought that I could ever rid myself of this.

    Best regards,

    Beemerboy.
    Tuesday, September 22, 2009 2:14 PM
  • Why did I leave it sooooooooooooo long before I looked for this, it removed it straight away.
    No more listing too disjointed speech,
    No more fruitless attempts at removing it,
    I,m free I say free,

    10 out of 10
    Friday, September 25, 2009 3:58 PM
  • These are great if you are using VISTA. 
    I am in the control panel of XP.  There is no Ease of Access there.  What now?
    Tuesday, October 06, 2009 2:17 PM
  • Did you ever figure this out? 
    I've got a user that turned it on.  We are on XP also.

    Thanks,
    Tuesday, October 06, 2009 2:27 PM
  • Using Server 2008, I have tried Narrator once to see what it can do. Now I cannot disable the stupid, stupid thing. I have tried everything short from editing the registry. I have even tried to rename the narrator.exe, but you won't believe it: even as the administrator I cannot do that...only a trusted installer can. I dislike Narrator. Thank you for helping me to get rid of this little nuisance.

    I had the same problem and followed the instructions from Mervyn. 
    Thank you very much fellow!
    Thursday, October 22, 2009 9:58 PM
  • your genius plan worked thanks now i dont have to listen to anna anymore and to any one who wants to try narrator just dont
    Tuesday, October 27, 2009 8:45 AM
  • Dear Mervyn,

    Long story but wondering if I have a virus after running restore to factory settings on my computer and installing  full Windows updates.  My computer is HP Pavilion, Vista Home Premium, bought April 2009.  Narrator and Onscreen Keyboard JUST APPEARED out of nowhere after after the factory restore.  I had not yet installed any other software and I had not gone onto the internet yet, but I was connected.

    If not for finding your post, I would have gone crazy (been 3 days with it).  I still have unusual behavior including system hangs.  Wonder if I shouldn't just restore to factory again, but not install all the Windows updates!


    What do you recommend?  I appreciate your help!
    Sunday, November 01, 2009 2:49 PM
  • THANKS MERVYN, WHAT A RELEIF MATE!
    Sunday, November 22, 2009 7:56 AM
  • A BIG Thanks Mervyn.... Microsoft does know how to annoy.. u hv been getting thanks msgs from 2007-2009.. for 2 continuous years ,  because of this irritating Narrator... Imagine how many thanks you would have got if people did not have to sign in to be able to reply.....
    Tuesday, December 08, 2009 4:30 AM
  • Thanks for the post on how to disable Microsoft Narrator! I've had my computer for over a year and couldn't figure out where the feature was set up. I have no idea why Microsoft made the default selection for this feature as "on" and then give you no easy way to figure out how to turn it off from the Narrator "pop up" window. Sheesh!
    Monday, December 28, 2009 2:17 AM
  • THANK U SOOOOO MUCH!!!!!
    Monday, December 28, 2009 4:52 PM
  • I want to thankyou for your info on disabling the narrator.....I've been trying to get rid of that thing for about a month thanks alot....
    Wednesday, December 30, 2009 3:06 PM
  • Mervyn:

    Thank you for the tip to disable the Narrator...we were struggling for a long time!


    Cheers,

    Alex
    Thursday, December 31, 2009 8:39 PM
  • Thank you so much for your help Mervyn! I've been trying to get rid of this narrator for weeks! It's so annoying!
    Friday, January 08, 2010 1:45 AM
  • omg... i have to thank you HUGE... i finally got my narator turned off too!  Thanks!!!!
    Sunday, January 10, 2010 5:07 PM
  • OMGosh.... Thank you so much. I have tried a million things to get that stupid Narrator off of my computer after I put it on to try it one day because I was too lazy to read something I had to read. It would not go away until you came along. Thank you sooooooooooooooooooooooooooooooooooooooo much
    Sunday, January 10, 2010 10:38 PM
  • And thank you yet again for saving my sanity on my VAIO.  I've finally managed to shut her up with your help.

    Wednesday, January 13, 2010 4:05 AM
  • Thanks!!! lifesaver.
    Wednesday, February 03, 2010 4:42 PM
  • Thank you for that information, it been bugging me for sometime now...
    Monday, February 08, 2010 8:24 PM
  • Hi,
    i know you wrote this a very long time ago but whare is explore all settings please
      
    Billy
    Tuesday, February 16, 2010 8:48 AM
  • Hi. In Windows XP, try this: Press and hold the Windows Key, then press the letter "U" key, then release both keys. This should bring up the Utility Manager window, which shows the status of utilities. If you see "Narrator is running", click on the line to highlight it. Below, you should see Options for Narrator, with Start and Stop buttons. Click the Stop button, then click the OK button, and Narrator should be gone when you boot up next time.
    Good luck
    Thursday, February 25, 2010 5:48 PM
  • Mervyn, along with the other hundreds, I say thank you so much for helping me get rid of this nusiance.
    Thursday, April 01, 2010 12:45 PM
  • You're no egg...but you're some yoke!!!!!!
    Wednesday, April 14, 2010 11:31 PM
  • THANK YOU
    Monday, May 17, 2010 1:00 AM
  • Thank Mervyn

    Got rid of the idiot narrator

    Your the King

    Tuesday, May 25, 2010 4:32 PM
  • Thanks for the post i have now got rid of microsoft narrator, again thanks.
    Monday, May 31, 2010 8:58 AM
  • thanks a lot... 
    Sunday, June 27, 2010 4:55 AM
  • Hi. In Windows XP, try this: Press and hold the Windows Key, then press the letter "U" key, then release both keys. This should bring up the Utility Manager window, which shows the status of utilities. If you see "Narrator is running", click on the line to highlight it. Below, you should see Options for Narrator, with Start and Stop buttons. Click the Stop button, then click the OK button, and Narrator should be gone when you boot up next time.
    Good luck

    This solution works for XP.  THANKS!
    Wednesday, July 07, 2010 4:16 PM
  • Great! I followed your instruction and it helped! Thank you very much! you're awsome! That stupid Narirator was so annoying.

    Sunday, August 01, 2010 8:24 PM
  • Mervyn.... I cannot locate "ease of   access" on "Control Panel"........and this guy is driving me nuts!
    Friday, August 06, 2010 7:54 PM
  • It worked for me as well, thanks a lot, I had this for a year now and could not figure out how to stop it!!!
    Saturday, September 11, 2010 10:47 AM
  • Thanks so much for walking me through this. Narrator was driving me crazy and I was at my wits end! Thanks again!!!
    Wednesday, September 15, 2010 2:25 PM
  • THANK YOU SO MUCH! FOR YEARS THIS FUCKER HAS BEEN UNAVOIDABLE AND SO SO ANNOYING

    xx

    Monday, September 27, 2010 6:24 PM
  • Thank you so much: ) I looked through every program.


    LdSingleton
    Tuesday, October 12, 2010 8:05 PM
  • thank you- it worked!!!
    Wednesday, October 27, 2010 2:49 PM
  • Hello Mervyn

    Thank you for the fix on Microsoft Narroator its turned off now, and your fix worked thank you once again

    Bill C. McCormick

    Sunday, November 14, 2010 4:00 AM
  • Thanking you so very much Mervyn. Over three years later and still the advice is of massive help.
    Sunday, November 21, 2010 11:20 PM
  • Thanks! helped me a lot. 

    Narrator, so annoying

    Friday, December 31, 2010 9:58 AM
  • DUDE thanks so much. even as a computer tech vista is a pain in my neck trying to navigate anything. why the heck were they ever wanting to make such a horrid OS anyhow?? 
    Saturday, January 22, 2011 8:26 PM
  • THANK YOU THANK YOU THANK YOU THANK YOU, If I could insert the narrator robotic voice here I would and it would sound like this;

     

    Tha ank yo ou

     

     

    Monday, January 24, 2011 3:26 PM
  • You appear to be very knowledgeable on all things Windows.  In the future could you give the answer to the question following your analysis.  I've been searching for the answer to "turn off Narrator in XP" forever.  I find you and no solution given.  Very depressing.
    Sunday, February 06, 2011 5:49 PM
  • THANK YOU THANK YOU THANK YOU!!! I am using my boyfriends computer and it was driving me insane. So I had a friend of mine, who was a computer junkie look at it and he had no idea! But thanks to you I dont have to hear that woman's voice ever again!! Thanks!
    Wednesday, February 09, 2011 4:16 PM
  • Ohhhh My God! You just saved my life. You don't have a clue of how many things I have done trying to get the stupid narrattor off from my computer. Even my son-in-law which I consider a genious couldn't get it off.  Thank you soooooo much!
    Tuesday, February 22, 2011 7:46 PM
  • THANK YOU!!!  THANK YOU!!!  You don't know how much it means to me to be rid of this incredibly annoying voice!  Your instructions worked like a charm!  Elaine
    Sunday, April 03, 2011 1:54 AM
  • Thanks so very much ... Narrator has gotten on my last nerve and, finally, I just had to end it.  Your advice was excellent!
    Thursday, April 07, 2011 1:17 AM
  • Thank you!  This problem has been bugging me for a week.  Thank you so much for sharing the solution!

    Thursday, April 07, 2011 7:19 PM
  • OMG, Thank you Mervyn! That was driving me crazy and I couldn't figure it out either! Thanks for your answer... and thanks to the person who posted the question for asking it! :)
    Thursday, April 07, 2011 8:41 PM
  • Thank you so much..I couldn't figure how to disable this annoying little thing...same story...was just curious, tried the darn thing and then just couldn't get rid of it..anyway, situation now back to normal.

     

    Saturday, April 23, 2011 12:21 PM
  • I shoud have looked for this solition months ago, the narrator was driving me insaaaneeee!!  arggg!@!  I really thank you for posting that simple like solution, BRILLIANT!!
    Tuesday, June 14, 2011 11:11 PM
  • You sir are a genius....   :)
    Thursday, June 23, 2011 7:02 PM
  • OMG'!! Thank You. That Narrorator Thing Was Driving Me Nuts, A Whole Year With It On /;

    Sunday, July 10, 2011 10:54 PM
  • If you accidentally hit the Windows Key + U. it brings up a utility manager window. simply click the narrator is running in the list then click stop. also uncheck the start automatically boxes and thats it.
    Saturday, July 23, 2011 7:46 PM
  • Hi Mervyn !  It was very useful to me, too. I had the same problem with the Narrator , and after I read your answer ,(by chance)  I repaired my settings and everything is ok now. Thank you very much

    Margarita (Bulgaria)

    Saturday, August 27, 2011 10:07 AM
  • THANK YOU soooo much. I was going nuts tring to find a way to turn that off..
    Monday, September 05, 2011 12:43 PM
  • Thanks    That thing is a pain

    Tuesday, September 27, 2011 10:44 AM
  • Thanks for the info, the narrator was driving me bonkers.  I tried everything, thanks again. x
    Tuesday, September 27, 2011 11:32 PM
  • Yes it is working.

    Thanks alot Brother

    Tuesday, October 04, 2011 4:11 AM
  • Four years later, you still rock!!! 

    Many Thanks,

    Jeff

    Saturday, November 05, 2011 9:24 PM
  • I've got XP home editon version 2002 SP3 and I go to control panel> accessories but I cannot find "Ease of Access" etc. there. WHERE IS IT ? This narrator is driving me mad!
    • Edited by loveembirds Saturday, December 17, 2011 4:01 AM
    Saturday, December 17, 2011 4:00 AM
  • Thank you so much! It worked!!!

     

    Thursday, December 22, 2011 1:52 AM
  • A million times THANK YOU!!!!
    Saturday, December 24, 2011 12:17 PM

  • Txxxxxxxxxxxxxxx

     

    Your great

    Wednesday, December 28, 2011 11:16 AM
  • 1 January 2012

     

    I also am having difficulty with Narrator, it's driving me up the wall.

    I have just moved from XP to Windowa 7 [ using COMPAC Presario CQ56]and simply tried Narrator out of interest - a mistake.

    I have read pages of advice all advising ...... uncheck > Turn on Narrator and click Save. Well my screen does not have a Save box, only Apply and OK.  / no Joy

     

    So what can I do?

    Regards

    frutratedidiot

    Sunday, January 01, 2012 2:07 PM
  • Some three years since you posted the answer and still helpful.  Thanks Mervyn, worked a treat.  Happy New Year

     

    Mike

    Tuesday, January 03, 2012 9:21 AM
  • This is because it is a "EASY OF ACCESS" tool! Now imagine how a real user of this tool, that have real access deficiency will handle to find this... If we have extreme difficulty with this tool, imagine who really need it. It´s a shame Microsoft...

    Tuesday, January 03, 2012 11:33 AM
  • OMG! Thank you soooo much Mervyn! Can't believe I finally disabled that ish!
    Monday, March 19, 2012 10:32 PM
  • thank you, it worked.

    Wednesday, April 04, 2012 4:57 PM
  • Hi one of my classmates turned it on when I wasn't in the class and I couldn't turn it off.

    Thx for saving my day.

    Tuesday, April 17, 2012 12:52 PM
  • thanks mervyn, ive had to put up with that rubbish for 2 years, if i ever bumped into bil gates, i would have kicked his ass.
    Wednesday, May 09, 2012 8:20 PM
  • it doesnt talk anymore but when i try and delete something and it comes up with the delete options box, it still says stuff!
    Sunday, May 13, 2012 7:28 AM
  • Thank you very much.

    You save my whole day for searching.

    Monday, May 21, 2012 1:30 AM
  • Thanks a lot. It has been over 3 years listening to this anoying voice, and it now it is gone with your help.
    Friday, June 15, 2012 12:33 AM
  • Thanks. It's worked.
    Friday, June 29, 2012 6:54 AM
  • YOU ARE BILLIANT! This has also been driving me crazy........ Thanks
    Monday, July 30, 2012 5:40 PM
  • You seem to saving a number of peoples frustration.  OK, one more please.  I go through your steps but there isn't a "Save" button to save the change.  How do I save the change.  Thank you, and THANK YOU! 

    Sunday, August 05, 2012 6:01 PM
  • Thanks for that Mervyn. Your suggestion helped me too !

    Frankie

    Monday, September 10, 2012 1:12 PM
  • Thanks!

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, September 18, 2012 3:41 PM
  • Oh my god thank you soo much x

    Wednesday, October 17, 2012 8:26 PM
  • Thanks..:)

    Monday, December 17, 2012 5:04 PM
  • Six years and you are still helping people rid their lives of that annoying microsoft narrator. Thanks Mervyn King! That thing was driving me crazy!
    Sunday, April 21, 2013 6:41 PM
  • I tried the above advice how to turn it off, and it didn't worked.  Even when I left the Narrator box unchecked, the thing was still talking.  Amazing.

    Then I opened Task Manager by pressing Ctrl + Alt + Del.  This one looks funny by the way;  only Applications tab is displayed and nothing else.  I deleted End Process on Screen Reader, and next thing I know, boom the Narrator's gone.

    I am running Windows 8 on an Acer Netbook.  I bet this will work on XP as well.  

     

    • Proposed as answer by EndUserWin8 Friday, April 26, 2013 3:59 PM
    Friday, April 26, 2013 3:57 PM
  • The easiest solution I found was to press the caps lock tab and the escape tab at the same time. A box will pop up asking if you are sure you want to disable narrator, click yes. Much easier than access several different areas in the control panel. For the record the check box for narrator was not checked on my computer. I dropped my keyboard and somehow ended up w/the narrator on. What an annoying pain in the a--. Luckily I stumbled across the solution I just presented, only after doing everything everyone suggested be done through the control panel. Hopefully this will save someone else a lot of time and frustration.
    Wednesday, October 02, 2013 5:02 AM
  • caps + esc at the same time remove's it easily

    Saturday, November 02, 2013 9:20 PM
  • On your keyboard press Windows key + Enter key = On/Off for Narrator.

    Narrator just mimic'd what I was typing. When I brought up an article, all it read was the "http" address & NOT a word of the article!

    Wednesday, November 20, 2013 4:15 AM
  • This did NOT work for me.

    Here's how I got it to stop:

    On your keyboard press Windows key + Enter key = On/Off for Narrator.

    Narrator just mimic'd what I was typing. When I brought up an article, all it read was the "http" address & NOT a word of the article!

    Wednesday, November 20, 2013 4:17 AM
  • I have the same problem with this stupid narrator. I went to Control Panel to a diferente page then the one where you check the box of the Narrator and somehow it was turned on. I have tried what you said but the problem is that the Narrator box is not checked. What can I do? It drives me crazy. I have now turned of the speakers but this blue box still drives me crazy! I hate Windows 8.... I had the XP before, much better, much more intuitive!!!!! Help!!!!!
    Friday, November 29, 2013 12:06 PM
  • Try Caps Lock and Esc.

    Turns off Narrator. At least it did on my Windows 8 machine. Good luck!

    Thursday, December 19, 2013 5:02 AM
  • That did not work for me.
    Thursday, December 26, 2013 3:49 AM
  • No, did not work for me!
    Thursday, December 26, 2013 3:49 AM
  • I have windows 8, but doing that did not work for me.
    Thursday, December 26, 2013 4:06 AM
  • Damn right about not trying it, because even doing all the supposed turn off, he keeps talking, I have gone thru the steps about 4-5 times and every time I click on apply, the box is empty, but he keeps talking, HOW?
    Thursday, December 26, 2013 4:12 AM
  • YEAH! You get the get out of jail card, collect $200 and keep going , the caps lock/esc combo did it! Give that man a hand! I had been going to this:

    Go to Control Panel -> Ease of Access -> Ease of Access Center -> Explore all Settings -> Use the computer without a display. Uncheck the checkbox by Turn on Narrator and click Save.

    And it did not work, but the caps lock/esc did the trick!!

    Thursday, December 26, 2013 4:19 AM
  • WINDOWS 8? I just found out the way to fix mine was to hold down cap lock and esc, and a little box opened and turned it off
    Thursday, December 26, 2013 4:21 AM
  • Did you try Hold Caps Lock, Pess Esc.

    Then a dialogue box should display on the top left:  Do you want to turn off Narrator?

    Press Yes.

    Good luck :)

    Wednesday, January 01, 2014 11:56 AM
  • I don't know if you've seen my suggestion - but Caps Lock   Esc . Then Press Yes to the dialog box that appears asking if you want to turn off Narrator.

    Good luck! :)

    (it works in Windows 8 for me)

    Wednesday, January 01, 2014 12:05 PM
  • It's very simple !

    Caps Lock + ESC

    I hope it will work for you.

    Daniel Park

    Monday, March 10, 2014 11:46 PM
  • I used this direction and got mine fixed in Windows 7... whew... bye bye narrator
    Thursday, April 03, 2014 5:16 PM