none
can't access UNC path window 2008 R2 RRS feed

  • Question

  • Just install and join window 2008 r2 server into window 2003 native domain. I can't access UNC path (\\machina\c$) shared in window XP. I confirm both machine without turn on firewall and also if using window XP to access same UNC path shared folder, it is work.

    In window 2008 r2 server, i can ping the host name "machina" but can't net use to map this share folder. Pls advice. THx !!

     

    Tuesday, March 13, 2012 4:50 PM

Answers

  • Do you logged in with usernames with passwords? Make sure no blank passwords

    Thank you, Shani

    Wednesday, March 14, 2012 10:22 AM
  • Hi Sam,

    Check that you haven't disabled NetBIOS in the Server 2008 R2 machine (in the network interace IPv4, WINS properties).

    As a quick test, does accessing the full DNS path work? For example \\machinea.yourdomain.com\c$ ?

    Cheers,
    Lain

    Wednesday, March 14, 2012 6:41 AM

All replies

  • The "Network discover" is activated?
    Tuesday, March 13, 2012 5:17 PM
  • activated !!

    Tuesday, March 13, 2012 5:51 PM
  • Check the firewall settings, are you able to pull up the UNC path to that machine from a different machine that isn't the 2008 server?

    MCP MCSA MCSE MCTS MCITP CompTIA A+ CompTIA Net+ CompTIA Sec+

    Tuesday, March 13, 2012 6:27 PM
  • Already turn off firewall setting. Yes, i can pull up the UNC path to that machine from different machine (is not 2008 R2)

    And also the setting ""Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Network Security: LAN Manager authentication level" is not define !! 

    Wednesday, March 14, 2012 5:37 AM
  • Hi Sam,

    Check that you haven't disabled NetBIOS in the Server 2008 R2 machine (in the network interace IPv4, WINS properties).

    As a quick test, does accessing the full DNS path work? For example \\machinea.yourdomain.com\c$ ?

    Cheers,
    Lain

    Wednesday, March 14, 2012 6:41 AM
  • Do you logged in with usernames with passwords? Make sure no blank passwords

    Thank you, Shani

    Wednesday, March 14, 2012 10:22 AM