locked
mapped drives issue RRS feed

  • Question

  • We have a Windows 2008 server as DC in an AD Domian with XP Pro machines as clients in which we have 50 or so users all with their own mapped drive configured in their user account, now sometimes when they log in it comes up as it should with their own mapped drive as their name and thats all they get.  Other times some of the users log in and get the mapped drive as a Home Directories mapped drive and not their individual one.  When this happens they can see everyones home folders and access all of them.  They can solve this by logging in and out and restarting a couple of times then the mapped drive will show up correctly.

    This will only happen a couple of times a month maybe and then will go away and then come back again.

    We have checked all share and NTFS permissions and they are as specified by microsoft and as we have done in a similar situation with server 2003.

    We have tried to think of everything it could be but no luck as yet in solving it.

    Any help on this would be gratefully appreciated.

    Thanks

    Chris.
    Monday, October 20, 2008 12:47 PM

Answers

  • Hi Chris,

     

    According to the research, this problem may occur when Fast Logon feature is enabled on the Windows XP clients. Please configure the following group policy setting to disable Fast Logon Optimization to see if it is helpful for you.

     

    Computer Configuration\Administrative Templates\System\Logon\Always wait for the network at computer startup and logon

     

    When this policy is enabled, a Windows XP client behaves in the same manner as a Windows 2000 client at both system startup and at user logon.

    For more information, please refer to the following Microsoft Knowledge Base article:

     

    Description of the Windows XP Professional Fast Logon Optimization feature

    http://support.microsoft.com/?id=305293

     

    Hope it helps.


    David Shen - MSFT
    • Marked as answer by David Shen Monday, October 27, 2008 7:38 AM
    Tuesday, October 21, 2008 9:07 AM