locked
Event ID 5014 DFSR RRS feed

  • Question

  • Hi guys,

    I have this event id in the logs on the DC and as I know most likely it is due to the network connectivity problems or backup from Veeam or Symantec Backup Exec. I decided to check most the events and I found out that there are some different one from:

    The DFS Replication service is stopping communication with partner DOM-002 for replication group Domain System Volume due to an error. The service will retry the connection periodically.
     
    Additional Information:
    Error: 9036 (Paused for backup or restore)
    Connection ID: 2DCAAFD0-561E-48EA-9375-5F69FA2CF1BD
    Replication Group ID: 62A298CE-FF75-4B57-8358-354D5C3184AD

    Here they are:

    The DFS Replication service is stopping communication with partner DOM-002 for replication group Domain System Volume due to an error. The service will retry the connection periodically.
     
    Additional Information:
    Error: 1726 (The remote procedure call failed.)
    Connection ID: 2DCAAFD0-561E-48EA-9375-5F69FA2CF1BD
    Replication Group ID: 62A298CE-FF75-4B57-8358-354D5C3184AD

    The DFS Replication service is stopping communication with partner DOM-002 for replication group Domain System Volume due to an error. The service will retry the connection periodically.
     
    Additional Information:
    Error: 1723 (The RPC server is too busy to complete this operation.)
    Connection ID: 2DCAAFD0-561E-48EA-9375-5F69FA2CF1BD
    Replication Group ID: 62A298CE-FF75-4B57-8358-354D5C3184AD

    Both of the server are Virtual Machines.

    The question is: Should I do something on the server? Upgrading, adding hardware, change something? Thanks in advance

    Tuesday, October 6, 2015 2:07 PM

Answers

  • Hi,

    I saw an old thread which have the same issue as yours. Please refer to:

    https://social.technet.microsoft.com/Forums/windowsserver/en-US/93993c45-5361-4f04-a60c-1863a7ec7a4c/dfs-replication-failing-for-large-files?forum=winserverfiles

    The OP provided some steps in thread. Specifically please check if this will help in your case:

    •Open regedit as an administrator account on the server in question.
    •Navigate to HKLM\System\CurrentControlSet\services\Tcpip\Parameters\Interfaces\[Choose the interface in question] (Do this by checking the correct IP address is in the settings under this key for the adapter you are configuring)
    •Once you are in the correct key for your interface, right-click and select new DWORD value (32 bit).
    •Call it MTU
    •Give this a decimal value equal to the setting you would like your MTU to be (measured in bytes). I changed mine to 1400



    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, October 7, 2015 7:39 AM

All replies

  • Hi,

    did you check this already?


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    Tuesday, October 6, 2015 2:21 PM
  • Hi,

    I saw an old thread which have the same issue as yours. Please refer to:

    https://social.technet.microsoft.com/Forums/windowsserver/en-US/93993c45-5361-4f04-a60c-1863a7ec7a4c/dfs-replication-failing-for-large-files?forum=winserverfiles

    The OP provided some steps in thread. Specifically please check if this will help in your case:

    •Open regedit as an administrator account on the server in question.
    •Navigate to HKLM\System\CurrentControlSet\services\Tcpip\Parameters\Interfaces\[Choose the interface in question] (Do this by checking the correct IP address is in the settings under this key for the adapter you are configuring)
    •Once you are in the correct key for your interface, right-click and select new DWORD value (32 bit).
    •Call it MTU
    •Give this a decimal value equal to the setting you would like your MTU to be (measured in bytes). I changed mine to 1400



    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, October 7, 2015 7:39 AM
  • Thanks Shaon, I will check it.
    Tuesday, October 13, 2015 11:27 AM