locked
Email Alert Notification Not Working RRS feed

  • Question

  • I've setup the correct SMTP settings and the server sends the test email without issue.  When I have the auto-generated report send at 9 AM each morning, it says it cannot access the SMTP server.  This has been working without fault for nearly a year, but the system had quit sending when the password needed updated.  I updated the password, but have been unable to get the system working again.  Any help would be appreciated.
    Tuesday, February 11, 2014 12:50 PM

Answers

  • Hi Greg.L,

    Before going further, would you please let me confirm if this issue occurred on Windows Server 2012 Essentials or other OS?

    Based on your description, did you mean that this issue (auto-generated report can’t be send) occurred after updating the password? Or I misunderstand, please feel free to let me know. Meanwhile, please let me know the complete error message that you can find.

    On current situation, please confirm again that related settings were configured correctly. For example: correct SMTP server name and port number, specify that the SMTP server requires a Single Sockets Layer (SSL) connection correctly, correct credentials were entered. Please refer to the chapter “Configuring SMTP on your server to send alert notifications by email” in following article and check if configure settings correctly

    Manage System Health in Windows Server Essentials

    http://technet.microsoft.com/en-us/library/jj713532.aspx

    If this issue still persists, please navigate to the location:                                

    %ProgramData%\Microsoft\Windows Server\Logs\SharedServiceHost-AlertServiceConfig.log

    (To see the ProgramData folder, please ensure you have hidden items displayed.)

    View the log files for email notifications for the alert on the server, then check if you can find some more clues.

    Hope this helps.

    Best regards,

    Justin Gu


    • Edited by Justin Gu Thursday, February 13, 2014 6:06 AM
    • Marked as answer by Justin Gu Monday, February 24, 2014 5:24 PM
    Thursday, February 13, 2014 6:06 AM