none
NPS new Network Policy wizard incorrectly sets "Ignore User Dial-In Properties" RRS feed

  • General discussion

  • When creating new Network Policy, you have a checkbox in wizard called "Access is determined by User Dial-In properties (which override NPS policy)" which is cleared by default. Obviously, this checkbox should work in opposite way to "Ignore User Dial-In Properties" setting (which you can later view and modify in created policy properties): if wizard checkbox is cleared, then "Ignore User Dial-In Properties" should be present and set to True, and if checkbox is set, then "Ignore User Dial-In Properties" should be False or absent.

    If you set the checkbox in wizard, then it works as expected: created policy doesn't have "Ignore User Dial-In Properties" setting - that is, NPS falls back to what was default behaviuor in IAS. But if you keep it cleared, then "Ignore User Dial-In Properties" setting is added to the policy with value False instead of True. That seems to be an error to me, it must be True.

    An obvious workaround is to update "Ignore User Dial-In Properties" setting after the policy is created.

    Sunday, June 3, 2012 10:55 AM

All replies

  • Hi Dr.Sigmund,

    Thanks for posting here.

    Yes, we have several issues with the wizard (creating policies that don’t work or work in the way that is expected) and we’ve relatively aware of it and it won’t be fixed. Personally , we’d suggest to build policies manually instead by the wizard.

    Thanks.

    Tiger Li


    Tiger Li

    TechNet Community Support

    Wednesday, June 6, 2012 12:50 AM