none
cannot copy insufficient system resources exist to complete the requested service.

Answers

  • Hi Prashant,

    Thank you for your post.

    Please check KB304101, follow steps below to solve your issue:
    1. Backup your server registry
    2. Add new DWORD Value registry key PoolUsageMaximum, set value to 60 Decimal, under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
    3. Restart computer to test copy file
    4. If you copy file still unsuccessful, add new DWORD Value registry key PagedPoolSize, set value to FFFFFFFF Hexadecimal
    5. Restart computer to test copy file

    If there are more inquiries on this issue, please feel free to let us know.


    Regards,
    Rick Tan
    Tuesday, June 21, 2011 3:23 AM
    Moderator

All replies

  • Hi Prashant,

    Thank you for your post.

    Please check KB304101, follow steps below to solve your issue:
    1. Backup your server registry
    2. Add new DWORD Value registry key PoolUsageMaximum, set value to 60 Decimal, under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
    3. Restart computer to test copy file
    4. If you copy file still unsuccessful, add new DWORD Value registry key PagedPoolSize, set value to FFFFFFFF Hexadecimal
    5. Restart computer to test copy file

    If there are more inquiries on this issue, please feel free to let us know.


    Regards,
    Rick Tan
    Tuesday, June 21, 2011 3:23 AM
    Moderator
  • Issue while create VHD

    Change the boot.ini by adding another instance of Windows 2003 without %u201C /3GB%u201D at the end of the line and reboot the windows with the newly added instance

    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows Server 2003, Standard" /noexecute=optout /fastdetect /redirect /3GB

    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows Server 2003, Standard" /noexecute=optout /fastdetect /redirect

    No registry change required as mentioned below in the MS technote or some of forum%u2026

    Thursday, June 25, 2015 4:19 PM