none
Unable to create hard link locally on cluster volume when file is created and open via cluster share

    Question

  • Windows Server 2016 file cluster have an issue when it is not possible to locally create a hard link of the file on CsvFS when it is created and in open state remotely via cluster share.

    All works fine after file is closed but we need to create a hard link as faster as possible and not able to wait when file will be closed.

    The issue is easily reproduced using copy/mklink command line tools.

    I've create a premiere request case three months ago but still have not seen any progress from technical support at Convergys, which is assigned for this case. It seems information concerning this issue does not reach Microsoft development team at all.

    Hope some Microsoft guys will see this message and help to resolve the issue.


    • Edited by rdmitry Wednesday, April 10, 2019 6:25 PM
    Wednesday, April 10, 2019 6:25 PM

All replies

  • Hi,

    Thanks for posting here.

    I would discuss it with internal team.

    If we have any updates about this issue, we will keep you posted as soon as possible. Your kind understanding is appreciated.  

    Best Regards,

    Frank


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, April 11, 2019 7:02 AM
    Moderator
  • Hi,

    Thanks for posting here.

    I would discuss it with internal team.

    If we have any updates about this issue, we will keep you posted as soon as possible. Your kind understanding is appreciated.  

    Best Regards,

    Frank


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Hello Frank,

    Will be glad to know have you got any positive feedback from the internal team concerning resolving this issue? Is there any plans to resolve it in the nearest future?

    Best regards,

    Dmitry

    Wednesday, April 17, 2019 7:16 PM
  • Hello,

    Sorry for my late reply.

    There are no update for now.

    We'd post it if there are any progress.

    Best Regards,

    Frank


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, April 22, 2019 9:39 AM
    Moderator