Event 1363 iis www service not starting RRS feed

  • Question

  • Hello,

    We have 1 shared hosting windows 2003 x86 server that, after installation of KB980436 and the reboot all the IIS sites are both stopped and World Wide Web Publishing service fails to start with 1363 Cannot start a new logon session with an ID that is already in use

    I have uninstalled the KB980436 update and made it hidden so the update will not be installed again. This worked for a couple of weeks. Last week however the same error appeared after a reboot and there was no way i could start the www service. Only rebooting did the trick. With the KB980436 update there's no way i can start the www service.

    Any help would be greatly appreciated and would give me a good night rest again
    Monday, December 13, 2010 8:16 AM


All replies

  • Hi,


    As this issue is related to IIS, I suggest discussing it in our IIS forum:



    Tim Quan


    Wednesday, December 15, 2010 6:51 AM
  • Hello Tim,

    Everybody tells me everytime to post this into another forum. Yours is the third time. Is this issue not related to a security update? Yes i believe so KB980436. It is posted in three different forums and nobody knows the answer.


    Wednesday, December 15, 2010 7:58 AM
  • This is appalling, I am having the same issue and have followed this through those 3 forums. 
    “Any man can make mistakes, but only an idiot persists in his error” Marcus Tullius Cicero,106-46BC
    Tuesday, April 5, 2011 1:37 PM
  • Did you try this?

    uninstall KB980436 reboot than run regsvr32 qmgr.dll --- Reboot

    It seems to be stable now but you never know for sure unfortunately ...

    Tuesday, April 5, 2011 2:47 PM
  • U dont need to uninstall any KB, just register qmqr.dll.
    • Proposed as answer by Phrmer Tuesday, March 6, 2012 10:45 PM
    Friday, June 17, 2011 1:13 PM
  • Thanks Augusto! This happened to my server just a few hours ago. After a windows update, several websites suddenly stopped working. So i reboot the server, and then got this 1363 error. So i did as you suggested, reboot and voila! it worked!


    Friday, November 18, 2011 7:05 PM
  • Hi,

    I am getting error id 1005 & 7023 while starting World Wide Web Publishing Service.

    I retart IIS searvices & kill HTTP (lsass.exe), but it doesn’t help me.


    I follow above blog.

    ·         Ran “regsvr32 qmgr.dll” command.

    ·         And reboot server.

     After rebooting server I am able to start & stop “World Wide Web Publishing Service”.


    Thank You.

    • Proposed as answer by AlphaLink4 Tuesday, October 30, 2012 6:32 PM
    Thursday, January 12, 2012 6:12 AM
  • And a reboot is needed. Problem solved.
    Tuesday, March 6, 2012 10:46 PM
  • Augusto, that worked for me as well.  Thank you!
    Wednesday, July 25, 2012 1:58 PM
  • This, followed by a server reboot, fixed the issue for me.  Thanks!


    Wednesday, September 19, 2012 1:35 PM