none
PowerShell 3 Beta install 'not applicable' RRS feed

  • Question

  • Just downloaded the Windows Management Framework 3 Beta for Windows 7 x64 SP1 (6.1.7601).  When I try to install the update, it says 'The update is not applicable to your computer'. 

    I previously had PowerShell v3.0 CTP2 installed, but it has been uninstalled and I rebooted before trying to install the beta.  $PSVersionTable shows 2.0 installed.

    Any ideas on how to get the beta installed?


    Rich Prescott | Infrastructure Architect, Windows Engineer and PowerShell blogger | MCITP, MCTS, MCP

    Engineering Efficiency
    @Rich_Prescott
    Windows System Administration tool
    AD User Creation tool


    • Edited by Rich Prescott Friday, March 2, 2012 3:30 AM Added SP1
    Friday, March 2, 2012 3:07 AM

Answers

All replies