Lost NIC connectivity on x3550 server


  •  I have 2 NICS and a managment port on my IBC x3550 1U server running 2008 R2 Core and Hyper-V. One of the NICs stopped working and I could not get into it via Core Configurator software. It kept giving me an IPV4 error. Using netsh interface ipve show interface I get:

    Idx     Met         MTU          State                Name

    ---  ----------  ----------  ------------  ---------------------------

      1          50  4294967295  connected     Loopback Pseudo-Interface 1

    120           5        1500  connected     Virtual Interface

      7          10        1500  connected    Local Area Network 2

    Previously I had 2 Local Area Networks and the Virtual Interface. Any idea how I can remove the Loopback... and get the Local Area... back? Hopfully this will allow me to get into the NIC settings again.

    Friday, December 02, 2011 3:42 AM

All replies

  • Hi,


    Why did you want to remove the Loopback Pseudo-Interface 1? On my Windows Server 2008 R2 computer, I also have the Loopback Pseudo-Interface 1.


    If one of the NICs stopped working, please try to rescan it to see whether it works.



    Best Regards,

    Vincent Hu


    Monday, December 05, 2011 2:20 PM
  • Hi Vincent:


    Thanks for your reply. The problem seems to be with MS’s Virtual Machine Manager. Although I have a number of Core servers with VM’s, when I last created a virtual NIC on my Core server with VMM, it gave me a warning that if I did so I would lose connection with the host and sure enough it did.  VMM reconfigured one of my Nics as a Loopback Pseudo-Interface to allow a number of virtual computers to connect to the Internet as it has done before however while it did this it disconnected my host’s NIC. Now, I have done this many time before without a problem. If I remove the virtual NIC then I can communicate with my host again. I just tired using the Hyper-V manager from the same computer that VMM is installed on and I was able to create a virtual NIC without losing connection to my host.


    Any idea what has changed with VMM?

    Wednesday, December 07, 2011 11:31 PM
  • Hi,


    When you create an External Virtual Network bind to one physical network adapter on Windows Server 2008 R2 with Hyper-V, there is a check box “Allow management operating system to share this network adapter”, you can uncheck the box if you have a dedicate physical network adapter for Hyper-V host communication, and this is also recommended.


    How does basic networking work in Hyper-V?


    New in Hyper-V Windows Server 2008 R2 Part 1 – Dedicated Networks



    Best Regards,

    Vincent Hu



    Tuesday, December 13, 2011 12:51 PM
  • Hi Vincent:


    Yes, in Hyper-V Manager but I have been using Virtual Machine Manager(VMM) and it does not have that selection anywhere that I can find. I have been using VMM literally for years and have not had this problem before so I am at a loss to understand why it has started now. Are you familiar with VMM?

    Tuesday, December 13, 2011 6:57 PM