none
Port 3389 is missed!! RRS feed

  • Question

    • Port 3389 does not appear when we run the netstat -a command

    • The registry setting is also correct, I have already imported from a server that is working and did not succeed

    • It's set up on the firewall to free up traffic on port 3389. Any idea what might be going on?
    Wednesday, January 16, 2019 6:05 PM

All replies

  • On the target I'd check the TermService (Remote Desktop Services) service is running. From the source also test with PowerShell;

    Test-NetConnection -ComputerName "192.168.49.65" -Port 3389 -InformationLevel "Detailed"

     

    (please don't forget to mark helpful replies as answer)

     




    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Wednesday, January 16, 2019 6:07 PM
  • For the port to be listening, the process TermService shall be running (As advised by Dave). Please make sure that RDP access is configured to be allowed. Without that, you should not expect it to be listening. To enable RDP, check on the following: https://www.howtogeek.com/howto/windows-vista/turn-on-remote-desktop-in-windows-vista/


    This posting is provided AS IS with no warranties or guarantees , and confers no rights.

    Ahmed MALEK

    My Website Link

    My Linkedin Profile

    My MVP Profile

    Wednesday, January 16, 2019 7:09 PM
  • Hi,

    Thanks for your post in our forum.

    Firstly, make sure if the Remote Desktop services is running and the computer does not block the port 3389.

    Hope above information can help you.

    Thanks again for your understanding and support.

    Best Regards,

    Otto 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, January 17, 2019 2:25 AM
    Moderator
  • The service is running;

    The execution of the command did not succeed in communicating with port 3389



    • Edited by Leandro.d.c Thursday, January 17, 2019 12:09 PM
    Thursday, January 17, 2019 11:30 AM
  • The option to allow remote connection is enabled.


    Thursday, January 17, 2019 11:33 AM
  • I get same result if "Don't Allow" is selected here. I'd check RDS has been allowed here.

     

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Thursday, January 17, 2019 2:01 PM
  • Dave, 

    Is enabled...

    Thursday, January 17, 2019 3:54 PM
  • Something appears to be broken within the operating system. You may be able to;

    sfc /scannow

    dism /online /cleanup-image /restorehealth

    or possibly a repair install by running setup.exe from the root of the install media.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, January 17, 2019 3:57 PM
  • Hi,

    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

    Best Regards,

    Otto Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, January 22, 2019 2:14 AM
    Moderator
  • Hi,

    Was your issue resolved?

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.

    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

    If no, please reply and tell us the current situation in order to provide further help.

    Best Regards,

    Otto Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, January 24, 2019 7:34 AM
    Moderator