none
remote control - Windows 2008 R2 RRS feed

  • Question

  • I have two virtual servers with have installed Windows Server 2008 R2.

    One of these is Domain Controller and second is Remote Desktop Session Host.

    My problem:

    When I try get remote control user session, I receive error message (after a few seconds).

    The reason that i received error message is that because user didn't confirmed request about remote control session.

    But in properties of user profile (in DC) option "Require user's permission" is unselected.

    Question:
    Where is the problem with it ? Users log on  to servers from different machines ( different OS etc.)

    Tuesday, March 13, 2012 8:41 PM

Answers

  • Hi,

    1. If you recently unselected Require user's permission on the User account properties you must have that user log off any existing sessions for the change to take effect on those servers.

    2. Please verify that RDP-Tcp properties in RD Session Host Configuration (tsconfig.msc) on each server are set to Use remote control with default user settings.  RDP-Tcp settings will override settings on the User account properties.

    3. Please check that you have not configured Group Policy settings for Remote Control.  Group Policy settings may override user account properties.

    Thanks.

    -TP

    Tuesday, March 13, 2012 9:05 PM
    Moderator

All replies

  • Hi,

    1. If you recently unselected Require user's permission on the User account properties you must have that user log off any existing sessions for the change to take effect on those servers.

    2. Please verify that RDP-Tcp properties in RD Session Host Configuration (tsconfig.msc) on each server are set to Use remote control with default user settings.  RDP-Tcp settings will override settings on the User account properties.

    3. Please check that you have not configured Group Policy settings for Remote Control.  Group Policy settings may override user account properties.

    Thanks.

    -TP

    Tuesday, March 13, 2012 9:05 PM
    Moderator
  • Hello

    1. I unselected "Require user's permission" when I was created account. So user  log on and log off many times.

    2. Also I verify RDP-Tcp properties in RD Session Host Configuration and I had selected options "Use remote control with default user settings".

    3. For example, I have 8 accounts in one container, every account has unselected "Require user's permission", but I can't do remote control without user permission on two account's.

    My Questions

    What else I can do or check to solve this problem ?

    Mayby I can compare settings in account where i have problem with correct account ?

    Best Regards

     


    • Edited by polkop25p Thursday, March 22, 2012 1:44 PM
    Thursday, March 22, 2012 1:44 PM