none
Why does MS not post any MD5Sum of trial downloads

    Question

  • Why does MS not post some sort of hashsums such as SHA1 or MD5Sums of this trials of their various server products? I downloaded Server 2012 and Server 2012/R2 and tried to install them into VMWare Workstation 10 only to become frustrated due to strange error messages. I thought perhaps that the downloads were corrupted and went to look for MD5Sums for the downloads but gave up in frustration.

    I downloaded both of these files all over again aka over 6GB of files only to discover that it made no difference! Why on earth doesn't MS post check sums for all of their large downloads rather than frustrate their end users?

    There appears to be a problem with installing the x64 ISOs in VMWare workstation. I had no problem installing Server 2012 in Virtualbox 

     
    Sunday, February 1, 2015 12:48 AM

All replies

  • I haven't had any issues like this installing on ESXi, maybe they know more over here.

    https://communities.vmware.com/community/vmtn/workstation

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.


    Sunday, February 1, 2015 12:56 AM
  • Its not just VMWare workstation its also Virtualbox as well as a stand alone install of the ISO download. It always results in the same error message no matter where I attempt to install it which is sometimes indicative of a corrupted download. However I have downloaded this file 3 or 4 times via 2 different web browsers all with the same result:

    Monday, February 2, 2015 3:17 PM
  • Hi,

    Sorry for my delay.

    Would you please let us know where you download the Windows Server 2012 ISO? Please refer to following thread and check if can help you.

    Server 2012 Trial .iso SHA1?

    For erro code 0x80070570, please also refer to following simialr thread.

    Error Code 0X80070570 installing windows 7 ultimate 64 bit

    If any update, please feel free to let us know.

    Best regards,

    Justin Gu


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, February 10, 2015 3:15 AM
    Moderator
  • The Server 2012 trial was downloaded again installed properly in Virtual box and as a stand alone install but I never went back to seeing if it worked properly under VMWare Workstation 10.

    The Server 2012 R2 ISO refuses to install on VMWare, VirtualBox or as a stand alone installation. I have downloaded this file probably 6 times and all attempts result in the same error message as noted previously.

    I did get Server 2012 R2 VHD to install properly in VirtualBox on the same machine on which the ISO repeattedly fails to install under VIrtualBox. The ISO was downloaded from the Evaluation page at:

    http://www.microsoft.com/en-us/evalcenter/evaluate-windows-server-2012-r2

    The check sum for this file comes to 

    File: 9600.17050.WINBLUE_REFRESH.140317-1640_X64FRE_SERVER_EVAL_EN-US-IR3_SSS_X64FREE_EN-US_DV9.ISO
    CRC-32: 3221785b
       MD4: 2abe3e1c6dfdcd8f6bdaa779baf011e3
       MD5: b391a267949518ed6bb69f908f252076
     SHA-1: 5e2ddcaecc91e80a8ce3ec7ae7838f8a3967ed7f

    By the way I have tried installing this on multiple computers as a stand alone install both from ISO burned to a DVD as well as via USB thumb drive. All resulted in the same error  0x80070570. Windows Server 2012 R2 essentials installed fine on the same computer which Server 2012 R2 Standard refuses to install on via ISO or USB key.


    Tuesday, February 10, 2015 4:19 AM
  • This problem has been festering for almost two weeks and I am no further than I was when I first encountered it. How hard is it to get someone to generate hash values on the ISO file? Needless to say I am frustrated and fed up
    Wednesday, February 11, 2015 6:55 PM
  • This is a duplicate of another string you and I were communicating on where I provided you with the checksum values.  Why are you asking here, too?

    . : | : . : | : . tim

    Wednesday, February 11, 2015 9:16 PM
  • Because the checksums of the ISO you provided me with do not agree with the numerous downloaded Server 2012R2 TRIAL version that MS provides non subscribers with.

    These are my checksums from numerous downloads of the evaluation/trial version of Server 2012R2 ISO on multiple machine using 2 or 3 different browsers:

     File: 9600.17050.WINBLUE_REFRESH.140317-1640_X64FRE_SERVER_EVAL_EN-US-IR3_SSS_X64FREE_EN-US_DV9.ISO
    CRC-32: 3221785b
       MD4: 2abe3e1c6dfdcd8f6bdaa779baf011e3
       MD5: b391a267949518ed6bb69f908f252076
     SHA-1: 5e2ddcaecc91e80a8ce3ec7ae7838f8a3967ed7f

    ----------------------------------------------------
    These are your checksums:

    C:\Users\tcerling\documents\tools>fciv -md5 -sha1 "D:\Software\Operating Systems\9600.17050.WINBLUE_REFRESH.140317-1640_
    X64FRE_SERVER_EVAL_EN-US-IR3_SSS_X64FREE_EN-US_DV9.iso"
    //
    // File Checksum Integrity Verifier version 2.05.
    //
                    MD5                             SHA-1
    -------------------------------------------------------------------------
    5b5e08c490ad16b59b1d9fab0def883a 849734f37346385dac2c101e4aacba4626bb141c d:\software\operating systems\9600.17050.winbl
    ue_refresh.140317-1640_x64fre_server_eval_en-us-ir3_sss_x64free_en-us_dv9.iso

    Wednesday, February 11, 2015 9:29 PM
  • The checksums I provided to you were from the download site you provided in your other post.  Are you downloading from some other site and still having issues?  I provided the checksums from a copy I had done over six months ago and then another copy I had just done a week or so ago while trying to help you out.  As I stated in the other post, I had no issues installing from either of the downloads and the checksums matched on my two downloads.

    Just checked - that file you reference there - at least based on the file name which I know Microsoft changes if it is not the same file - is the same one for which I provided you the checksums.  I don't remember closure on the other string - I had to get back to some other work and may have missed it.  But the last I heard was the difference between your downloads and my downloads was that I used IE and you used a couple of other browsers but had not tried IE.


    . : | : . : | : . tim


    Wednesday, February 11, 2015 10:53 PM
  • Well according to the other thread someone else is getting the same checksums as I am and is also having problrems with the Server 2012R2 trial.

    All of my downloads for that file matched my checksums and they were downloaded from the public facing trial site at 

    http://www.microsoft.com/en-us/evalcenter/evaluate-windows-server-2012-r2 which eventually gets the file from 

    http://care.dlservice.microsoft.com/dl/download/6/2/A/62A76ABB-9990-4EFC-A4FE-C7D698DAEB96/9600.17050.WINBLUE_REFRESH.140317-1640_X64FRE_SERVER_EVAL_EN-US-IR3_SSS_X64FREE_EN-US_DV9.ISO

    or  from 

    https://msdn.microsoft.com/en-us/evalcenter/dn205302.aspx

    Wednesday, February 11, 2015 11:19 PM
  • Okay - saw your post in the other forum.  You really should not have two streams covering the same topic in two forums for this very reason.

    I downloaded my file from here - http://care.dlservice.microsoft.com/dl/download/6/2/A/62A76ABB-9990-4EFC-A4FE-C7D698DAEB96/9600.17050.WINBLUE_REFRESH.140317-1640_X64FRE_SERVER_EVAL_EN-US-IR3_SSS_X64FREE_EN-US_DV9.ISO - which matches where you downloaded it from.  Again, I had no issue with the download or installation.  I even did a couple installations.

    I don't know what else to say.  I downloaded with no issues.  You seem to continue to have issues with it.  I suppose I could try one more time ...

    Okay - I'm on a faster link and let it download in the background.  Brand new download, exact same checksums.

    D:\>fciv -both  9600.17050.WINBLUE_REFRESH.140317-1640
    _X64FRE_SERVER_EVAL_EN-US-IR3_SSS_X64FREE_EN-US_DV9_b.iso
    //
    // File Checksum Integrity Verifier version 2.05.
    //
                    MD5                             SHA-1
    -------------------------------------------------------------------------
    5b5e08c490ad16b59b1d9fab0def883a 849734f37346385dac2c101e4aacba4626bb141c


    . : | : . : | : . tim



    Wednesday, February 11, 2015 11:22 PM
  • I am assuming that MS has this file distributed across multiple servers and I am wondering if in fact I continue to get a corrupted file? I am at my wits end what else I can do.
    Wednesday, February 11, 2015 11:46 PM
  • Did you try using IE to download?  That was the difference between what I use and what you use.  I know it should not make a difference, but just looking to eliminate differences.

    . : | : . : | : . tim

    Wednesday, February 11, 2015 11:56 PM
  • Did you try using IE to download?  That was the difference between what I use and what you use.  I know it should not make a difference, but just looking to eliminate differences.

    . : | : . : | : . timWh

    I am sure I have tried IE and Firefox both. I can try IE and perhaps have someone outside of my location to grab this file and see what checksums they get.

    Update:

    I downloaded the file yet again here via IE and got the same checksums as before 

    MD4: 2abe3e1c6dfdcd8f6bdaa779baf011e3
       MD5: b391a267949518ed6bb69f908f252076
     SHA-1: 5e2ddcaecc91e80a8ce3ec7ae7838f8a3967ed7f

    I then asked one friend who is on the same ISP as I am to download it and he too got the same checksums.

    I then went over to another friend who is with an entirely different ISP and downloaded the file via IE and got 

    MD4: ef8789166affb34aa4b525693b6161e6

    MD5: 5b5e08c490ad16b59b1d9fab0def883a

    SHA-1: 849734f37346385dac2c101e4aacba4626bb141c

    Which agrees to Tim Cerling's values. I was able to install this ISO in virtualbox without any problems. I just wished the heck Microsoft would have the sens to post these values on the trial page http://www.microsoft.com/en-us/evalcenter/evaluate-windows-server-2012-r2

    If they had done so I would of realized that the downloaded file was corrupt rather than spend countless lost hours trying various fixes here hardware wise and downloading this file 6+ times.

    Thanks Time Cerling for all the help in this matter without it I still would be struggling.

    Thursday, February 12, 2015 12:02 AM
  • Sounds like the ISP may have had a corrupted version cached on their servers.  Good idea to try a different ISP.

    You might want to notify your ISP and tell them all the hassle their cache caused. <grin>


    . : | : . : | : . tim

    Thursday, February 12, 2015 10:48 PM
  • ISP is blaming MS CDN for serving up the corrupted file. The ISP says they would not be able to cache the file for over 2 weeks in my case. They suggested running Wireshark here to see what CDN server is sending the corrupt file. Will do that when I get a chance. Problem is that letting MS know what server it is will be a pain.

    Update:

    After running Wireshark here and capturing the beginning of the download from IE and checking the handshake at the beginning of the wget command, the affending MS CDN server is 205.200.78.69 or a205-200-78-69.deploy.akamaitechnologies.com the problem is I doubt any one from Microsoft will check into this any further.

    I mentioned this to @MicrosoftHelps on Twitter but they will no doubt tell me to phone someone at MS where I would have to explain all of this over the phone.

    I have spent enough time battling this issue over the weeks, that I do not have the desire to try to find a phone number for MS to alert them of the corrupted file on Akamai. Even if there was a phone number I would have to explain the series of steps I followed rather than referring someone to this thread and possibly this one .

    Sigh.

    Thursday, February 12, 2015 11:51 PM
    • Downloaded 6 times, with chrome, and IE. I consistently got the b391a267949518ed6bb69f908f252076 hash as well, and the install failed for me also, same error. (file may be corrupt or missing 0x80070570)
    • I was able to search for the filename "9600.17050.WINBLUE_REFRESH.140317-1640_X64FRE_SERVER_EVAL_EN-US-IR3_SSS_X64FREE_EN-US_DV9.ISO" and found a mirror at "http://msut3-rx6.aglt2.org/mirror/vm_images/" that had hash 5b5e08c490ad16b59b1d9fab0def883a which worked OK. 
    • Please fix your broken file.

    • Edited by harr2969 Monday, March 16, 2015 3:37 PM updated
    Monday, March 16, 2015 3:37 PM
  • I gave up trying to get MS to fix the corrupted file on one of their Akamai CDN. If MS would include Hashes for all of their ISO downloads especially for their Server trials it would result in a lot less frustration and hair pulling but heh we are only the end users so what do we know.
    Monday, March 16, 2015 3:46 PM
  • This issue is still happening. I downloaded the Server 2012 R2 evaluation today and as I went to install I received the same error informing me that my installation was corrupt.

    File: 9600.17050.WINBLUE_REFRESH.140317-1640_X64FRE_SERVER_EVAL_EN-US-IR3_SSS_X64FREE_EN-US_DV9.ISO

    CRC-32: 3221785b   

    MD4: 2abe3e1c6dfdcd8f6bdaa779baf011e3   

    MD5: b391a267949518ed6bb69f908f252076 

    SHA-1: 5e2ddcaecc91e80a8ce3ec7ae7838f8a3967ed7f

    What a waste of an evening...

    Tuesday, June 30, 2015 12:50 PM
  • Thanks from me here too Tim and frustrated999. Wasted an evening last week trying various hardware fixes and several downloads of the ISO in Firefox. Then found this post and did a download in IE finally getting the same MD5 hash (5b5e08c490ad16b59b1d9fab0def883a) that Tim highlighted above. Successfully installed now. Would agree that it could be a browser issue, or I just got lucky when I used IE and hit the site identified by harr2969.
    • Edited by Adenoid Sunday, July 12, 2015 3:13 PM
    Sunday, July 12, 2015 3:09 PM
  • First download from http://care.dlservice.microsoft.com/dl/download/6/2/A/62A76ABB-9990-4EFC-A4FE-C7D698DAEB96/9600.17050.WINBLUE_REFRESH.140317-1640_X64FRE_SERVER_EVAL_EN-US-IR3_SSS_X64FREE_EN-US_DV9.ISO taken from Chrome download history on June 1st resulted in the same "bad" hash and unable to install. In fact that's how I found this thread by searching for the "bad" SHA1 when it didn't match the MSDN Subscriber download list. https://msdn.microsoft.com/subscriptions/securedownloads/?#searchTerm=&ProductFamilyId=546&Languages=en&PageSize=10&PageIndex=0&FileId=0

    Second download today July 14 from http://care.dlservice.microsoft.com/dl/download/6/2/A/62A76ABB-9990-4EFC-A4FE-C7D698DAEB96/9600.17050.WINBLUE_REFRESH.140317-1640_X64FRE_SERVER_EVAL_EN-US-IR3_SSS_X64FREE_EN-US_DV9.ISO again taken from Chrome download history resulted in "good" hash.

    Near as I can tell they are the same URL.

    JUNE 1

    PS C:\Users\Mark> Get-FileHash F:\VirtualMachines\Server2012\9600.17050.WINBLUE_REFRESH.140317-1640_X64FRE_SERVER_EVAL_EN-US-IR3_SSS_X64FREE_EN-US_DV9.ISO
    
    Algorithm       Hash                                                                   Path
    ---------       ----                                                                   ----
    SHA256          BD01FF51492A98D9742EA7791640BDBF3B9667E0F461E3B5D09E0BD81984F95E       F:\VirtualMachines\Server2012...
    SHA1            5E2DDCAECC91E80A8CE3EC7AE7838F8A3967ED7F                               F:\VirtualMachines\Server2012...
    MD5             B391A267949518ED6BB69F908F252076                                       F:\VirtualMachines\Server2012...
    
    PS C:\Users\Mark>

    JULY 14

    PS C:\Users\Mark> Get-FileHash C:\tmp\9600.17050.WINBLUE_REFRESH.140317-1640_X64FRE_SERVER_EVAL_EN-US-IR3_SSS_X64FREE_EN
    -US_DV9.ISO
    
    Algorithm       Hash                                                                   Path
    ---------       ----                                                                   ----
    SHA256          6612B5B1F53E845AACDF96E974BB119A3D9B4DCB5B82E65804AB7E534DC7B4D5       C:\tmp\9600.17050.WINBLUE_REF...
    MD5             5B5E08C490AD16B59B1D9FAB0DEF883A                                       C:\tmp\9600.17050.WINBLUE_REF...
    SHA1            849734F37346385DAC2C101E4AACBA4626BB141C                               C:\tmp\9600.17050.WINBLUE_REF...
    
    
    PS C:\Users\Mark>



    Tuesday, July 14, 2015 8:20 PM
  • Sorry, I'm a bit new to this (can't seem to add links).

    I had the same issue when I downloaded it from the Microsoft webpage. When I tried to install it, I kept getting

    the "0x80070570" error.

    link: microsoft.com/en-us/evalcenter/evaluate-windows-server-2012-r2

    The hash returned was as follow:

    ----------------------------------------FAILED ISO---------------------------------------------------------

    MD5 Checksum: B391A267949518ED6BB69F908F252076
    SHA-1 Checksum: 5E2DDCAECC91E80A8CE3EC7AE7838F8A3967ED7F
    SHA-256 Checksum: BD01FF51492A98D9742EA7791640BDBF3B9667E0F461E3B5D09E0BD81984F95E
    SHA-512 Checksum: F383243944A1B9D53960DD6172B90542311EFAD69955137F776FA0F258B46A581596E4690BB0335DCE07B0383967D91C7548593510AD7199967D7EAB2EC16122
    Generated by MD5 & SHA Checksum Utility

    --------------------------------------------------------------------------------------------------------------

    I ended up retrying it using the direct link returned from IE as follow:

    link: care.dlservice.microsoft.com/dl/download/6/2/A/62A76ABB-9990-4EFC-A4FE-C7D698DAEB96/9600.17050.WINBLUE_REFRESH.140317-1640_X64FRE_SERVER_EVAL_EN-US-IR3_SSS_X64FREE_EN-US_DV9.ISO

    However, this time it generated a different hash and the ISO worked:

    -----------------------------------WORKING------------------------------------------------------------------

    MD5 Checksum: 5B5E08C490AD16B59B1D9FAB0DEF883A
    SHA-1 Checksum: 849734F37346385DAC2C101E4AACBA4626BB141C
    SHA-256 Checksum: 6612B5B1F53E845AACDF96E974BB119A3D9B4DCB5B82E65804AB7E534DC7B4D5
    SHA-512 Checksum: C16CA71C0A0AFB8A884BB7B14F2B5784DFA337A9CCC750EEAF96451DD6167D6979014E3F993701A6DF4B8A2D419B1B1A50CB8BE3E21E2888E828BF6D9D365428
    Generated by MD5 & SHA Checksum Utility

    ----------------------------------------------------------------------------------------------------------------

    The only thing I noticed when installed is that it returned "License is Expired".

    Luckily, I found a different Microsoft forum that said to use the following command which re-extended it to 180 days for me.

    link: social.technet.microsoft.com/Forums/en-US/1622b7bc-44d2-4b27-8a20-955d92085b78/how-to-extend-windows-server-2012-evaluation-peiod?forum=winserver8gen

    slmgr.vbs -rearm
    Thanks.
    Wednesday, August 12, 2015 4:51 PM
  • Just an update.... this is still going on. Just had the same problem.  You would think Microsoft would have fixed it by now.
    Sunday, February 21, 2016 2:03 AM
  • Over a year later and I'm having the same issue here.
    Thursday, March 17, 2016 12:44 AM
  • There is a bad ISO file in the MS CDN (Akamai).

    Try this:

    • Close you browser
    • Edit C:\Windows\System32\Drivers\etc\hosts file and add this line:

    23.219.93.208 care.dlservice.microsoft.com

    • Open your browser and get the ISO:

    http://care.dlservice.microsoft.com/dl/download/6/2/A/62A76ABB-9990-4EFC-A4FE-C7D698DAEB96/9600.17050.WINBLUE_REFRESH.140317-1640_X64FRE_SERVER_EVAL_EN-US-IR3_SSS_X64FREE_EN-US_DV9.ISO

    MD5: 5b5e08c490ad16b59b1d9fab0def883a

    SHA1: 849734f37346385dac2c101e4aacba4626bb141c


    If doesn't work, edit again the hosts file, remove the old entry and add this line:

    23.219.93.211 care.dlservice.microsoft.com



    • Edited by Sandro Seno Saturday, September 10, 2016 9:09 PM
    Saturday, September 10, 2016 9:05 PM
  • Thanks for the heads up. Same thing happened to me, same hash as OP. Same corrupted message while installing.

    Downloading from the mirror now.

    Tuesday, January 17, 2017 9:35 PM