none
RDP Connection Issues RRS feed

  • Question

  • Setting up RDP User

    New User created on Server. (just local user). 

    System/Remote Settings 'Allow connections from computers running any version..."

    New User Added to Remote Desktop; and is now a  Member of 'Remote Desktop Users' 

    ipconfig shows the server static IP

    Subnet Mask: 255.255.255.248 (provided by ATT)

    and router assigned static ip

    When trying to login from the Client, I enter the static ip of the server, and get; 

    "RD can't connect to the remote computer for 1 of these reasons: 

    1) Remote Access to the Server is Not Enabled

    2) The Remote Computer is turned off

    3) the Remote computer is not available on the network

    Make sure turned on, connected to network, and remote access is enabled" 

    remote is enabled, 

    computer is on

    Server can access the internet

    Does anyone have any ideas on how to get this connection made? 

    thanks

    Spatio

    Thursday, December 12, 2013 5:04 AM

Answers

  • Hello,

    To setup remote connection to Windows machine you have to:

    1. Add the user to Remote Desktop Group

    2. Allow RDP port through firewall

    3. Configure the Router to forward RDP 3389 port to your internal machine.

    Please note that by default the Local Security Policy for Window Server allows only members of Administrators group to log on remotely to change it open command prompt and type gpedit.msc --> Computer Configurations --> Windows Settings --> Security Settings --> Local Policies --> User Rights Assignment --> Add Remote Desktop Group to Allow users to log on through Remote Desktop Services.

    Also note that I don't recommend to keep using the default RDP port for external logons (Security reasons).

    Hope this helps you to achieve your goal.

    Regards,

    Housam Smadi

    Thursday, December 12, 2013 2:32 PM

All replies

  • Setting up RDP User

    New User created on Server. (just local user). 

    System/Remote Settings 'Allow connections from computers running any version..."

    New User Added to Remote Desktop; and is now a  Member of 'Remote Desktop Users' 

    ipconfig shows the server static IP

    Subnet Mask: 255.255.255.248 (provided by ATT)

    and router assigned static ip

    When trying to login from the Client, I enter the static ip of the server, and get; 

    "RD can't connect to the remote computer for 1 of these reasons: 

    1) Remote Access to the Server is Not Enabled

    2) The Remote Computer is turned off

    3) the Remote computer is not available on the network

    Make sure turned on, connected to network, and remote access is enabled" 

    remote is enabled, 

    computer is on

    Server can access the internet

    Does anyone have any ideas on how to get this connection made? 

    thanks

    Spatio

    Thursday, December 12, 2013 1:08 AM
  • Hello Spatio,

    This is a forum for SSIS = Microsoft SQL Server Integration Services, not for Windows OS; you should post your question to a more related forum.


    Olaf Helper

    [ Blog] [ Xing] [ MVP]

    Thursday, December 12, 2013 7:11 AM
  • Hello,

    To setup remote connection to Windows machine you have to:

    1. Add the user to Remote Desktop Group

    2. Allow RDP port through firewall

    3. Configure the Router to forward RDP 3389 port to your internal machine.

    Please note that by default the Local Security Policy for Window Server allows only members of Administrators group to log on remotely to change it open command prompt and type gpedit.msc --> Computer Configurations --> Windows Settings --> Security Settings --> Local Policies --> User Rights Assignment --> Add Remote Desktop Group to Allow users to log on through Remote Desktop Services.

    Also note that I don't recommend to keep using the default RDP port for external logons (Security reasons).

    Hope this helps you to achieve your goal.

    Regards,

    Housam Smadi

    Thursday, December 12, 2013 2:32 PM