none
Error launching Hyper-V in Windows Server Technical Preview RRS feed

  • Question

  • Hi,

    I got this error afer enabling Hyper-V in Windows Server Technical Preview:

    Hypervisor launch failed; Second Level Address Translation is required to launch the hypervisor on client SKUs.

    I thougt this SLAT Requirement is only at Client Side, as the message told me...?
    Because I have here an older processor in my server that doesn't have SLAT and before this prview Hyper-V with Server 2012 and 2012 R2 was no problem.
    Suggestions? Thanks.

    Michael

    Tuesday, October 7, 2014 1:10 PM

Answers

  • Hello Michael,

    The error message is correct in that SLAT is required.  However, it is also incorrect in that it should be calling out server instead of client.

    SLAT was not a requirement in previous server versions, but it is for the Windows Server Technical Preview.


    Robert Mitchell Senior Support Escalation Engineer Microsoft Corp.

    Tuesday, October 7, 2014 6:05 PM

All replies

  • Hello Michael,

    The error message is correct in that SLAT is required.  However, it is also incorrect in that it should be calling out server instead of client.

    SLAT was not a requirement in previous server versions, but it is for the Windows Server Technical Preview.


    Robert Mitchell Senior Support Escalation Engineer Microsoft Corp.

    Tuesday, October 7, 2014 6:05 PM
  • Ok thanks. Then i assume that it will be also an requirement for the final version of Windows Server 10...
    • Edited by Michael-CM Tuesday, October 7, 2014 8:05 PM
    Tuesday, October 7, 2014 8:05 PM
  • Yes, this will be a requirement for Hyper-V in Windows Server vNext.

    -TaylorB
    Hyper-V, Program Manager


    -Taylor Brown<br/> -Program Manager, Hyper-V<br/> -http://blogs.msdn.com/taylorb

    Tuesday, November 4, 2014 5:09 PM