NTFS Event 134 with Windows Server 2008 R2 SP1 Domain Controller


  • Server is Windows Standard Edition 2008 R2 w/SP1 and all critical updates to date.   We have Symantec Endpoint Protection Client v12.1 RU1 initially installed, just the ant-virus part.   The machine is a Domain Controller and hosts all the FSMO roles.

    There was an issue with 12.1 RU1 running on a Domain Controller and Windows Backup so we were told to install 12.1 RU2.   We did that then started to receive CAPI2 errors which we then opened a ticket with Symantec.   Symantec said the CAPI2 errors were a result of a corrupt installation of SEP and we should run a repair.   We tried to run the repair and it failed but SEP was still functioning.   It is at this point that we started getting the NTFS Events listed below.   Symantec said to reboot and rerun the repair, which we did and it solved the CAPI2 errors but not the NTFS event which we get the following in the System Event Log:

    NTFS Event 134

    The transaction resource manager on volume \Device\HarddiskVolumeShadowCopy20 encountered an error during recovery.  The resource manager will continue recovery.

    The number of the shadow copy changes each time.   All the VSS Writers are Stable and OK.   All the existing forum posts talk about corruptions but none of them talk specifically about 134 events but similiar ones.   We ran chkdsk on the volume and there is nothing to repair.  The volume is RAID1.  The only time the error occurs is when something related to VSS is kicked off.

    Any help/suggestions would be great.   Paying for support is last on my solution list.

    Thanks in advance!

    - Richard Skurnick

      System Administrator                                                        

    Monday, April 01, 2013 1:37 PM

All replies

  • I am also getting this error. My setup is similar to yours, except I'm not using Symantec Endpoint Protection, but Symantec Backup Exec remote and Exchange agents (Backup Exec 10.1 R3 fully patched). My server is also just running Exchange 2010 SP3, as opposed to yours being a DC.

    My machine is also running Windows Standard Edition 2008 R2 w/SP1 with all updates installed through 4/10. My VSS writers also show no errors.

    The error occurs whenever our Backup Exec jobs begin backing up the server.

    Have you been able to track anything else down about this error since your initial post?

    Thursday, April 11, 2013 2:25 PM
  • Has anyone found a solution for this?  

    Monday, December 21, 2015 4:28 PM