none
Server 2019 kills connections RRS feed

  • Question

  • Hello,

    my Windows Server 2019 kills all connections to him.
    Ping is working every time, but RDP doesent work and the other services also.
    The Time from the interrupt is different, sometimes it works 15min, then it is down for a new secounds or 5min.

    - the Firewall is shutting down
    - no Energy save mode
    - the Server have enough memory and cpu

    have any one a idea whats happen with that?
    On the Server runs a Atlassian-Instance.

    thanks Lars


    https://sysadmingo.wordpress.com/


    • Edited by Lars_Eigi Monday, May 13, 2019 3:06 PM
    Monday, May 13, 2019 3:05 PM

All replies

  • - the Firewall is shutting down


    Definitely not normal. I'd check the system event log for details of related errors. Also note Atlassian issues would be beyond the scope of this forum, better to ask here.

    https://community.atlassian.com/

     

    (please don't forget to mark helpful replies as answer)

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.




    Monday, May 13, 2019 3:21 PM
    Owner
  • Hi,

    >Ping is working every time, but RDP doesent work and the other services also.
    Please open run, type “services.msc” and end with enter, manually start and re-start the service, such as remote desktop services and confirm that if it resolves the problem.

    Besides, please re-start system in clean boot with all 3rd party process disable, including anti-virus and protection process, wait for a period of time and confirm that if same problem happens again. It would be helpful to identify whether it is 3rd party process relate problem.

    Besides, please check Event Viewer once problem happens and try to find relate event log. 

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, May 14, 2019 7:38 AM
    Moderator
  • Hi,

    How things are going there on this issue?

    Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang 

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, May 16, 2019 7:30 AM
    Moderator
  • Hi,

    Is there any update?

    Please click “Mark as answer” if any of above reply is helpful. It would make this reply to the top and easier to be found for other people who has the similar problem.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, May 20, 2019 1:11 AM
    Moderator