none
event id 55 RRS feed

  • Question

  • Hello all,

    I am getting 2 events on my windows 2012 r2 hyper v virtual machine

    1) event id 55 and Event ID 140 in every 1-2 mints of interval

    Also i am not able to access my one of my volume (D:\)

    2) No errors in chkdsk cmdlet

    3) unable to repair volume using repair-volume command Repair Failed and other disks\volumes are accessible

    
    
    
    
    
    
    
    Tuesday, May 19, 2015 10:07 AM

Answers

All replies

  • According to www.eventid.net, this may be a common occurrence on temporary drives created by virtual machines. Is it happening on your virtual machines or on the host system?
    Tuesday, May 19, 2015 8:06 PM
  • Hi Sushant. gharpure,

    Thanks for your post.

    What's your error message of event ID 55?  Is the error message "The file system structure on the disk is corrupt and unusable, please run the chkdsk utility on the volume?"

    If it is. The file system structure on the volume listed in the message might be corrupt. You could run chkntfs to check whether it is dirty or not.
    For more information, please refer to the article:
    http://www.microsoft.com/technet/support/ee/transform.aspx?ProdName=Windows+Operating+System&ProdVer=5.2&EvtID=55&EvtSrc=ntfs&LCID=1033
    Best Regards
    Mary Dong

    Thursday, May 21, 2015 9:14 AM
    Moderator
  • The poster specified that this is happening on a virtual system and chkdsk doesn't show any errors. I don't think that the reply proposed as "the answer" applies to the situation described.
    Monday, May 25, 2015 9:44 AM
  • Hi Sushant.gharpure,

    Is there any updates for your issue?

    Could you please show more details about the error?

    Any problem please feel free to contact us.

    Best Regards,

    Mary Dong

    Tuesday, May 26, 2015 6:40 AM
    Moderator
  • Hello All,

    Sorry for the delay in replying to this thread

    I am regret to say that I am still getting same error like earlier

    Just for the additional information :- This is 2 Node cluster (Not CSV) and this is shared volume

    I have also installed the latest patches and upgrades which are applicable for o/s. still issue remains the same.

    ot CSV) which is giving the problem.

    1) {Delayed Write Failed} Windows was unable to save all the data for the file . The data has been lost. This error may be caused by a failure of your computer hardware or network connection. Please try to save this file elsewhere.

    2) The system failed to flush data to the transaction log. Corruption may occur in VolumeId: ??, DeviceName: .
    ({Device Busy}
    The device is currently busy.)

    Monday, June 8, 2015 12:13 PM
  • Hello All,

    Sorry for the delay in replying to this thread

    I am regret to say that I am still getting same error like earlier

    Just for the additional information :- This is 2 Node cluster (Not CSV) and this is shared volume

    I have also installed the latest patches and upgrades which are applicable for o/s. still issue remains the same.

    ot

    1) {Delayed Write Failed} Windows was unable to save all the data for the file . The data has been lost. This error may be caused by a failure of your computer hardware or network connection. Please try to save this file elsewhere.

    2) The system failed to flush data to the transaction log. Corruption may occur in VolumeId: ??, DeviceName: .
    ({Device Busy}
    The device is currently busy.)


    Monday, June 8, 2015 12:13 PM
  • Hi Sushant.gharpure,

    According to your error message, this behavior occurs when the cluster node computer starts. This behavior is caused by a conflict between the NTFS file system and the cluster services driver component (Clusdisk) filter. You could refer to the article.

    Event ID 57, event ID 55, and event ID 50 may be logged when you use Windows Cluster on Windows Server 2003

    https://support.microsoft.com/en-us/kb/885688

    Best Regards,

    Mary Dong

    Tuesday, June 9, 2015 2:17 AM
    Moderator
  • Hi Mary Dong,

    Thanks for your support my issue is been resolved by following below article

    http://blogs.technet.com/b/askcore/archive/2011/06/02/my-disk-is-read-only-help.aspx

    Tuesday, June 9, 2015 6:03 AM
  • Hi Sushant.gharpure,

    I'm glad that your problem has been solved. And thanks for your sharing for everyone.

    Best Regards,

    Mary Dong

    Tuesday, June 9, 2015 6:20 AM
    Moderator