none
win vpn won't connect RRS feed

  • Question

  • I have vpn set up on server 2019 std. When I try to connect it times out with error 806. Says maybe something is blocking GRE. (I have 1723 and 47 forwarded. Doesn't let me specifically select GRE protocol but read further.) I can connect from this system to other servers I have win vpn set up on. I've tried briefly setting the router dmz toward the server and turning off server firewall. The router does have vpn passthrough and can even host vpn but I want to use the server to do it. It apparently never gets as far as verifying password because it doesn't complain about that if I put it in wrong. It says "port open" and then "connecting with pptp" and then "verifying password" and just times out to that 806 error. Routing and Remote Access manager says vpn is all good. I've turned off 3rd party security during tests. A port test finds 1723 is getting through and I think 47 is to since the router both has it forwarded and "pptp passthrough" on. This exact setup works for me on other servers. Any ideas? Thanks.
    Saturday, January 25, 2020 3:12 AM

All replies

  • Hi,

    Since you have asked a same question in forum, we recommend to focus one question in forum for better answers.

    Hope this can help you, if you have anything unclear, please let me know.

    Have a nice day!

    Ellen


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, January 27, 2020 6:33 AM
  • I did ask in the TS forum specifically to try to pick what seemed like the right place, and you gave some suggestions which I appreciate but they didn't lead to a result and at the time I posted here there seemed to be no more responses coming in there. So I thought maybe some other people might see the question here. Maybe someone who has solved the same problem. No harm in that.
    Monday, January 27, 2020 4:00 PM
  • To add a little info in response to questions I've been asked, as noted, the event log shows no error. The client gets to the stage of saying it's going to verify the user credentials and then times out. The server never shows a request to verify.

    The router is a TPLink business class I've used at other sites. There's nothing else between the router and server. There is a switch but the server is on the router.

    I can ping the vpn server from in house and I can ping the outside IP from outside (if I have router ping on for testing) and the first couple of stages of the client ("opening port..." etc) succeed indicating it starts to connect but then fails apparently in that the server never sees the request to verify credentials. Not that they fail, but that the server seems to see no such request, or at least that's what logs would indicate.

    Monday, January 27, 2020 4:04 PM