none
Server 2012 Restore from System Image Recovery has odd message before shutting me out

    Question

  • I have a Windows 2012 R2 server with a bad hard drive.  Not running in a VM.  I make backups every night, so i am not afraid of losing data. 

    Steps I have taken:

    I booted into the OS Media and chose "Repair your computer"-> "Troubleshoot"->"Windows System image recovery". 

    I selected the latest system image backup,

    Installed the correct drivers Dell perc s110 so I could see the hard drive. 

    Chose Format and Re-partition disks. 

    Chose only restore System Drive only

    Accepted the options and hit next

    Fairly quickly I'm told that my backup is not for a Vista system.  makes no sense.  I booted up using my Dell Windows 2012 R2 x64 DVD. 

    Any ideas? Suggestions?

    Thank you, 

    Curt Davenport


    • Edited by Davcomp Saturday, April 20, 2019 7:19 PM
    Saturday, April 20, 2019 7:16 PM

All replies

  • I have a Windows 2012 R2 server with a bad hard drive.  I make backups every night, so i am not afraid of losing data. 

    Steps I have taken:

    I booted into the OS Media and chose "Repair your computer"-> "Troubleshoot"->"Windows System image recovery". 

    I selected the latest system image backup,

    Installed the correct drivers Dell perc s110 so I could see the hard drive. 

    Chose Format and Repartition disks. 

    Chose only restore System Drive only

    Accepted the options and hit next

    Fairly quickly I'm told that my backup is not for a Vista system.  makes no sense.  I booted up using my Dell Windows 2012 R2 x64 DVD. 

    Any ideas? Suggestions?

    Thank you, 

    Curt Davenport

    Saturday, April 20, 2019 7:15 PM
  • Hi,

    Thanks for posting in our forum!

    1. When was the system state backup you used created? Are you sure it's Server 2012 R2?

    2. How do you back up the state of this 2012 R2 system?

    3. Have your ever check your hardware?

    Listening to your description, it seems that this problem is really strange. We need to confirm more information before proceeding to troubleshooting.

    Best Regards,

    Daniel


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, April 22, 2019 9:22 AM
    Moderator
  • Hi,
    Just want to confirm the current situations.
    Please feel free to let us know if you need further assistance.
    Best Regards,
    Daniel

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, April 24, 2019 8:10 AM
    Moderator
  • Hi,
    This is Daniel and wish you all the best!
    Since you have not responded for a long time, we will temporarily archive this post.
    If the reply helped you, please remember to mark it as an answer.
    If you have any questions, please do not hesitate to contact us.
    Best Regards,
    Daniel

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 26, 2019 1:47 AM
    Moderator