none
WSUS Event ID: 364 RRS feed

  • Question

  • After i installed WSUS server i can synchronized but can not download any updated file the error log is

    Event Type: Error    Event Source: Windows Server Update Services Event

    Category: Synchronization  Event ID: 364

    Description: Content file download failed. Reason: The server does not support the necessary HTTP protocol. Background Intelligent Transfer Service (BITS) requires that the server support the Range protocol header.  Source Files : /msdownload/update/software/crup/2010/12/outlfltr_cc2d39180db16ecd0d4453e14b9c5b1ff3d872de.cab Destination File: d:\WSUS_Store\WsusContent\DE\CC2D39180DB16ECD0D4453E14B9C5B1FF3D872DE.cab.

    anyone can help me pls.

    With Regards,

     

    winstar
    Monday, January 10, 2011 2:46 AM

Answers

  • Dear Maher Riahi,

    Thanks for you suggestion, i try as your instructions

    1-“%programfiles%\Update Services\tools\osql\osql.exe” -S servername\WSUS -E -b -n –Q “USE SUSDB update tbConfigurationC set BitsDownloadPriorityForeground=1” (note: substitute your WSUS server name for servername)

    2-Open Services (click Start, point to Administrative Tools, and then click Services). In the details pane, right-click Update Services, click Restart, and then close Services.
     
    3-Resynchronize

    but still can not after that i disable web filter scan in my firewall it is working fine.


    Best regards and thanks,
    Win


    winstar
    • Marked as answer by winstar15 Tuesday, January 11, 2011 9:07 AM
    Tuesday, January 11, 2011 9:06 AM

All replies

  • it could be that your proxy environment may not support HTTP 1.1 Range Requests. 
    You can verify your proxy or upgrade it.
    there are also another alternative doing this steps:
    
    1-“%programfiles%\Update Services\tools\osql\osql.exe” -S servername\WSUS -E -b -n –Q “USE SUSDB update tbConfigurationC set BitsDownloadPriorityForeground=1” (note: substitute your WSUS server name for servername)
    
    2-Open Services (click Start, point to Administrative Tools, and then click Services). In the details pane, right-click Update Services, click Restart, and then close Services.
     
    3-Resynchronize
    
    
    Hope this help you

    Best Regards Don't forget to mark it as answer if it helps
    Monday, January 10, 2011 8:48 AM
  • Dear Maher Riahi,

    Thanks for you suggestion, i try as your instructions

    1-“%programfiles%\Update Services\tools\osql\osql.exe” -S servername\WSUS -E -b -n –Q “USE SUSDB update tbConfigurationC set BitsDownloadPriorityForeground=1” (note: substitute your WSUS server name for servername)

    2-Open Services (click Start, point to Administrative Tools, and then click Services). In the details pane, right-click Update Services, click Restart, and then close Services.
     
    3-Resynchronize

    but still can not after that i disable web filter scan in my firewall it is working fine.


    Best regards and thanks,
    Win


    winstar
    • Marked as answer by winstar15 Tuesday, January 11, 2011 9:07 AM
    Tuesday, January 11, 2011 9:06 AM
  • Has a solution been found for the above. I am having the same issue.

    Thanks.

     

    Tuesday, January 11, 2011 5:21 PM
  • Has a solution been found for the above. I am having the same issue.
    The solution.... is to properly configure (or replace) the network firewall/proxy device that is not properly supporting these ten-year-old HTTP v1.1 protocol specifications.

    Lawrence Garvin, M.S., MCITP:EA, MCDBA, MCSA
    Principal/CTO, Onsite Technology Solutions, Houston, Texas
    Microsoft MVP - Software Distribution (2005-2010)
    My MVP Profile: http://mvp.support.microsoft.com/profile/Lawrence.Garvin
    My Blog: http://onsitechsolutions.spaces.live.com
    Wednesday, January 12, 2011 5:17 AM
    Moderator