Terminal users, the files on the network can not work??

    General discussion

  • From the terminal server, users can connect to other computers on the internal network server, file transfer can occur, but can not Run files (access denied) error is encountered. Has been identified as admin and domain admin users, but this error is encountered. How can I fix this problem?

    Wednesday, April 21, 2010 11:07 AM

All replies

  • Hi Cihan Çalışkan

    In order to narrow down the issue more efficiently, please answer the following question
    1、Which files access denied error get prompted when you attempt to access? 
    2、Where do you get the error? 
    3、Is it from Windows Explorer or other application?

    For your question it is recommend you to get further support in the Terminal Server Forum so that you can get the most qualified pool of respondents. 


    Tiger Li
    Tuesday, April 27, 2010 3:37 AM
  • Thanks, the problem was solved
    Run the program did not allow workgroup computer Internet Explorer> Properties section> security tab, trusted sites 'file: / / ComputerName /' when the problem was solved as a set. but it did not understand why the new user account?

     Sorry, the article is not clear at this time are the translation error is the google translation.

    Saturday, May 01, 2010 8:50 PM