none
How to enable multiple remote connections in windows server 2012

    General discussion

  • How to enable multiple remote connection for windows server 2012????
    Answer:

    1. Open command propmt
    2.write gpedit.msc and open it
    3.Go to computer configuration -> Administrative Tempalates -> Wondows Components
    ->Remote Desktop services -> Remote Desktop Session Host -> Connections.
    4. Here Disble the below mentioned.

    Restrict Remote Desktop Services user to a single remote.....

    NOw goto command propmt and update the group ploicy using below mentioned command.

    Goto command propmt and type -> gpupdate and enter it. it should be successfully applied.


    • Edited by Techie_Anks Monday, August 06, 2012 12:20 PM
    Monday, August 06, 2012 12:19 PM

All replies

  • Really Awesome...! Thanks Ankit
    Tuesday, August 07, 2012 5:49 AM
  • Do you know how many maximum number of sessions can I have for remote desktop connection to Windows Server 2012?

    Thuan Soldier
    A 23-year-old man loving Microsoft technologies and making crazy ideas on business journey.
    SharePoint Vietnam | Blog | Twitter

    Wednesday, June 12, 2013 8:11 AM
  • Performed all of the steps here ... still not working.  When I ran gpupdate it said it was successful.
    Tuesday, October 15, 2013 6:58 PM
  • i think you need to explain more.  the GPO change suggested earlier in this post is to allow the same user to have multiple sessions on the same 2012 server.  this behavior is usually disabled by default.

    i think what you are asking is how to overcome the maximum RDP connection limit of 2.  the answer for this would be to install the RDS role on the server and purchase remote desktop licenses, this would give you as many connections as you buy licenses for, given your server has the computing resources to handle it.


    • Edited by armin19 Tuesday, October 15, 2013 8:19 PM
    Tuesday, October 15, 2013 7:51 PM
  • Saroja,

    Really its good.

    Thank you

    Thursday, October 24, 2013 6:51 AM
  • worked for me ! thanks .
    Wednesday, March 26, 2014 4:44 AM