none
Windows 2008 Server Standard Service Pack 2 Slow Windows Explorer Browsing

    Question

  • I am using windows 2008 server standard service pack 2, i have recently encountered a problem where the windows explorer in the computer has become very slow.  When i use the 3rd party explorer i can browse the files fast and switch directories.  When using the normal windows explorer file browsing is very slow about 5-10 second delay when switching directories, also launching built in applications like administrative tools also has the same delay.  
    Monday, March 29, 2010 6:56 PM

Answers

  • Ok problem found, problem was kaspersky anti-virus running in 32bit mode on server really slowing it down.  Once removed system was speeding along fine, thanks for help.  Hope next person learns from this, 32 bit programs dont work to well on 64 bit server, lol
    • Marked as answer by Bruce-Liu Wednesday, March 31, 2010 6:35 AM
    Wednesday, March 31, 2010 6:02 AM

All replies

  • Hi,

    1. Any software installed recently on server. ?

    2. Try browsing internet/launching administrative tools by doing clean boot.  To Clean boot :-

    1. Click Start type msconfig in the Start Search box, and then press ENTER.
      If you are prompted for an administrator password or for a confirmation, type the password or click Continue.

    2. On the General tab, click Selective startup.
    3. Under Selective Startup, click to clear the Load startup items check box.
    4. Click the Services tab, click to select the Hide All Microsoft services check box, and then click Disable all.
    5. Click OK, and then click Restart.

                                      OR

                Try browsing internet in 'safemode with network'

    Regards..

    Tuesday, March 30, 2010 12:20 PM
  • Hi,

    1. Any software installed recently on server. ?

    2. Try browsing internet/launching administrative tools by doing clean boot.  To Clean boot :-

    1. Click Start type msconfig in the Start Search box, and then press ENTER.
      If you are prompted for an administrator password or for a confirmation, type the password or click Continue.

    2. On the General tab, click Selective startup.
    3. Under Selective Startup, click to clear the Load startup items check box.
    4. Click the Services tab, click to select the Hide All Microsoft services check box, and then click Disable all.
    5. Click OK, and then click Restart.

                                      OR

                Try browsing internet in 'safemode with network'. Please check if you face the same issue.

    If it works in Clean Boot or Safe Mode with network, then you need to check software/services running in startup one by one.

    One more thing , disconnect network cable temporarily and try to run any administrative tool. Check whether it gets opened instantly. Share the result..!

    Regards..

    Tuesday, March 30, 2010 12:20 PM
  • Ok problem found, problem was kaspersky anti-virus running in 32bit mode on server really slowing it down.  Once removed system was speeding along fine, thanks for help.  Hope next person learns from this, 32 bit programs dont work to well on 64 bit server, lol
    • Marked as answer by Bruce-Liu Wednesday, March 31, 2010 6:35 AM
    Wednesday, March 31, 2010 6:02 AM
  • Hi,

     

    Thanks for letting us know how you fixed the problem. Most programs designed for the 32-bit version of Windows will work on the 64-bit version of Windows. Notable exceptions are many antivirus programs.

     

    If you have more questions in the future, you’re welcomed to this forum.

     

    Regards,

    Bruce

    Wednesday, March 31, 2010 6:38 AM
  • We've been battling this server for months now.  We had been pausing the protection of Kaspersky with no improvement.  However, we completely removed it per your suggestion above, and it started acting like a real server again!!  Thank you for this post!!
    Friday, August 19, 2011 3:40 PM