none
3389 Used By WMI Performance Adapter RRS feed

  • Question

  • Hello All,

    I am using Windows Server 2008 R2 with Exchange 2010 Installed on it.

    I am unable to access it Remotely. So when i check it with "netstat -o -a".

    I Come to know that WMI Performance Adapter is using that Port. I make WMI service Disabled and restart the system. 

    Now 3389 is available and not used by any other program but still i am unable to access my Server Remotely.

    So how i can get ride of this error ?

    Is there any problem if i keep WMI Performance Adapter Disabled. While there is no benefit to keep WMI Service disabled.

    I tried everything given on the link given below but still unable to get it work.

    Please Suggest Some Good Solutions

     

    http://support.microsoft.com/kb/2477176 

     


    Thanks

    Jazaib Hussain

    Wednesday, January 25, 2012 9:54 AM

All replies

  • Did you allow connections running RD in the Remote tab of the System Property dialog box?

    Benny

    Wednesday, January 25, 2012 5:22 PM
  • Did you allow connections running RD in the Remote tab of the System Property dialog box?

    Benny

    Yes it is enabled. 

    I tried everything but still unable to find solutions.

    Is there any update on my Issue

     

    Thanks

    Jazaib Hussain

    Saturday, January 28, 2012 8:25 AM