Disk2VHD error 'Unable to create target file"


  • I remember posting this somewhere but I cant find it even when i look at all the posts in my user panel. Sorry to double post if i did.

    I am having a problem which i am wondering if any guys can spare some advice. 

    I just join this company and found out this. 
    I have an very old server(server A). Pentium 3 server (more than 10 years)? Which is currently still running in our data centre. 
    The server is running a Intel Cert which cost about 10k and I cant migrate the certificate onto another server. 

    The server does not have any USB ports. ( so you can imagine how old is it)
    So I thought of vitualize the server. 

    I plug in a USB hard disk onto another server(server B) and share the ext usb drive. On server A I run the Disk2VHD and wanted to get the VHD image for hyperV but I was unable to do so.
    Error message was “Unable to create target file” I tried googling for the error but cant find any information on this error. 
    Do you have any better suggestions other than going virtual? The server cannot be down. Or any other way of solving this problem. There is no redundancy on the current server, so i wish to solve this problem before the server goes dead.

    Friday, December 14, 2012 1:33 AM