none
VMconnect full screen does not display connection bar when DPI higher than 100% on v1607 14393 RRS feed

  • Question

  • VMconnect full screen does not display connection bar when DPI higher than 100% on v1607 14393(issue exists with both the server and the client's VMconnection).

     

    It's really inconvenient to use a virtual machine on a full screen at a DPI higher than 100%.

     

    Even with the latest updates installed (as of April 2019), the problem persists

     

    I hope this issue can be fixed in time, at least for now v1607 14393 Server and Client LTSB versions are still in the mainstream support.

     

    How to repo on v1607 14393:

    1. Set DPI to above 100%(for example, 125%, 150, or higher), logoff and re-login to the change take effect

    2. Start a virtual machine and switch to full-screen mode

    3. You'll find the blue connection bar doesn't exist.

    4. Set DPI to 100%, logoff and re-login to the change take effect

    5. Start a virtual machine and switch to full-screen mode

    3. You'll find the blue connection bar does exist on the top.

     

    This thread may dou to the same issue:Missing connection bar in Client Hyper V


     
    • Edited by Erica Asa Tuesday, May 7, 2019 2:28 AM
    Tuesday, May 7, 2019 2:18 AM

All replies

  • Hi ,

    Thanks for your posting here.

    I have test in my lab with the following steps:

    1.Set DPI to 125%, logoff and re-login to the change take effect

    2.Start a virtual machine and log in using non-enhanced session.

    3.Switch to full-screen mode and I will occur the same issue.

    Did you try to run with an enhanced session connection? When I log in enhanced session and then switch to full-screen mode, the blue connection bar will exist on the top.

    Best Regards,

    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    Tuesday, May 7, 2019 8:21 AM
  • Hi,

    Connection bar under enhanced session works normally when host DPI higer than 100% on my machine.

    However in most cases I would running the OS older than Win 8.1, so I have no choice but to creating connection by Remote Desktop Connection for full screen usage after the old OS were configured.

    Tuesday, May 7, 2019 3:06 PM
  • Hi ,

    Thanks for your updating.

    I understand that the issue brought some trouble to you. Sorry for all these inconvenience. 

    UserVoice is where you can provide feedback to the Microsoft Product Groups who are now monitoring these forums. 

    You could post the feedback in our UserVoice, here is the link:

    https://windowsserver.uservoice.com/forums/295047-general-feedback

    Best Regards,

    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    Wednesday, May 8, 2019 2:21 AM
  • Hi ,

    Thanks for your understanding.

    After posting your idea, it will have one vote by default. If you want it to have more votes, then you could share this blog posting with your IT professionals, have them sign up and vote for your idea.

    If it truly is a good idea then other people will see your idea and they will vote for this idea.

    Best Regards,

    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    Thursday, May 9, 2019 1:59 AM