none
Internet explorer doesn't start

    Question

  • Since the last windows update (june 11th), Internet explorer 8 doesn't work. The window appears a 1/4 seconde but no more.

    Spawning IE without add-ons doesn't more...

    I haved removed logs, temporaries files, cookies, etc. in the options internet, without succes.

    Every time i spawn it a new process iexplore.exe appears in the Task manager. If i kill all these processes ans respawn IE, i am asked if i wish to restore the last session but whatever i do it is the same...

    I have other sofwares which doesn't work : Backup Exec 12.5, ntbackup.exe

    Thank you for your help.

    • Edited by JMLA78 Monday, June 21, 2010 12:54 PM translated in english
    • Moved by Roxana PANAITMicrosoft employee Thursday, June 24, 2010 10:40 AM (From:Windows Server 2003 (et versions anterieures: Windows Server 2000, Windows NT Server))
    Monday, June 21, 2010 8:09 AM

Answers

  • Hi JMLA78,

     

    What is the operating system that is running on the computer?

     

    Here’re my suggestions:

     

    1.       Please boot the system in safe mode and see whether the IE would work there.

     

    2.       Perform a clean boot of the computer and launch IE to see whether it will work. Please follow the steps below to perform a clean boot. A clean boot helps eliminate software conflicts.

     

    1)      Click Start, type msconfig in the Start Search box, and then press ENTER. If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.

     

    2)      On the General tab, click Selective Startup.

     

    3)       Under Selective Startup, click to clear the Load Startup Items check box.

     

    4)       Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.

     

    5)       Click OK.

     

    6)       When you are prompted, click Restart.

     

    7)       After the computer starts, start the installation of the features and check whether the problem is resolved.

     

    Please also disable the anti-virus software in case of any failures.

     

    After you have finished troubleshooting, follow these steps to reset the computer to start as usual:

     

    a.       Click Start , type msconfig.exe in the Start Search box, and then press ENTER.

    If you are prompted for an administrator password or for confirmation, type your password, or click Continue.

     

    b.      On the General tab, click the Normal Startup option, and then click OK.

     

    c.       When you are prompted to restart the computer, click Restart.

     

    3.       Try to reset the Internet Explorer’s settings to their default condition by going to Internet Options ->Advanced tab-> click Reset button.

     

    4.       Repair Internet Explorer 8 by using System File Checker. To do this, please run sfc /scannow command in an elevated command prompt. Please restart the computer after the system file checker process is complete.

     

    5.       If none of the methods above would work, please try to uninstall Internet Explorer following the steps in the KB article below and reinstall it.

     

    How do I uninstall or remove Internet Explorer 8?

    http://support.microsoft.com/kb/957700/en-us


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ” This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Karen Ji Monday, June 28, 2010 3:02 AM
    Friday, June 25, 2010 8:28 AM

All replies

  • Hi JMLA78,

     

    What is the operating system that is running on the computer?

     

    Here’re my suggestions:

     

    1.       Please boot the system in safe mode and see whether the IE would work there.

     

    2.       Perform a clean boot of the computer and launch IE to see whether it will work. Please follow the steps below to perform a clean boot. A clean boot helps eliminate software conflicts.

     

    1)      Click Start, type msconfig in the Start Search box, and then press ENTER. If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.

     

    2)      On the General tab, click Selective Startup.

     

    3)       Under Selective Startup, click to clear the Load Startup Items check box.

     

    4)       Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.

     

    5)       Click OK.

     

    6)       When you are prompted, click Restart.

     

    7)       After the computer starts, start the installation of the features and check whether the problem is resolved.

     

    Please also disable the anti-virus software in case of any failures.

     

    After you have finished troubleshooting, follow these steps to reset the computer to start as usual:

     

    a.       Click Start , type msconfig.exe in the Start Search box, and then press ENTER.

    If you are prompted for an administrator password or for confirmation, type your password, or click Continue.

     

    b.      On the General tab, click the Normal Startup option, and then click OK.

     

    c.       When you are prompted to restart the computer, click Restart.

     

    3.       Try to reset the Internet Explorer’s settings to their default condition by going to Internet Options ->Advanced tab-> click Reset button.

     

    4.       Repair Internet Explorer 8 by using System File Checker. To do this, please run sfc /scannow command in an elevated command prompt. Please restart the computer after the system file checker process is complete.

     

    5.       If none of the methods above would work, please try to uninstall Internet Explorer following the steps in the KB article below and reinstall it.

     

    How do I uninstall or remove Internet Explorer 8?

    http://support.microsoft.com/kb/957700/en-us


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ” This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Karen Ji Monday, June 28, 2010 3:02 AM
    Friday, June 25, 2010 8:28 AM
  • Hi Karen,

    Thank you for your advices.

    The operating system is : Windows server 2003 standard edition 32 bits.

    Friday, June 25, 2010 7:52 PM
  • Hi JMLA78,

    Did you try my suggestions? Does it work?

    Regards,

    Karen Ji


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ” This posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, June 28, 2010 3:02 AM
  • Karen,

    I have tried the suggestions 1 2, 3, 4 but they have no effect.

    JM

    Monday, June 28, 2010 7:41 AM