none
Generic Host Process error

    Question

  •  I have a server 2003 with R2 and service pack2. When I log on my server following message is fire,

    Generic Host Process error for win32

    Then it stops my computer browser service, Firewall service, Server service. Then only i can ping to my server.

    I fix this by microsoft hotfix, but this could not solve my problem.


    Please help me out how I can fix this problem

    Regards,

    Muhammad Imran
    imran
    Saturday, December 20, 2008 4:11 PM

Answers

  • Hi Muhammad,

     

    Thank you for your post.

     

    I just want to let you know that I have replied to your question in the post titled "Generic Host Process Error" in General forum. To make sure the troubleshooting clear to follow, I would like to suggest that we follow up this issue there. If anything is unclear, or you have additional concerns, please feel free to let me know.

     

    Again, thank you for using the TechNet forum and Merry Christmas!


    David Shen - MSFT
    • Marked as answer by David Shen Tuesday, December 23, 2008 1:54 PM
    • Edited by David Shen Tuesday, December 23, 2008 2:03 PM modify
    Tuesday, December 23, 2008 4:03 AM

All replies

  • Hi Muhammad,

     

    Thank you for your post.

     

    I just want to let you know that I have replied to your question in the post titled "Generic Host Process Error" in General forum. To make sure the troubleshooting clear to follow, I would like to suggest that we follow up this issue there. If anything is unclear, or you have additional concerns, please feel free to let me know.

     

    Again, thank you for using the TechNet forum and Merry Christmas!


    David Shen - MSFT
    • Marked as answer by David Shen Tuesday, December 23, 2008 1:54 PM
    • Edited by David Shen Tuesday, December 23, 2008 2:03 PM modify
    Tuesday, December 23, 2008 4:03 AM
  • i too had the same problem. i tried to download microsoft updates and run the same. it partially workd for me though i had to run some commands at command prompt..

    c:\netsh winsock reset

     

    tempoarily the error is gone..

    Friday, March 11, 2011 12:12 PM