none
Server Stuck In Boot Loop After SysPrep RRS feed

  • Question

  • Hello,

    I am midway through updating my home server to Citrix XenServer from the original Windows Server 2008 R2 install.

    I ran SysPrep on the server to OOBE with generalize checked then booted from the disk in a new XenServer VM. Windows setup threw an error saying it could not setup Windows for the current hardware. Now, even when the disk is back in the original box, setup runs on boot and says "Setup could not finish" and suggests a reboot. On reboot, setup launches again and throws the same error.

    I have tried changing the setup.exe registry key from 1 to 3 with no success and I can't see any errors in the csv file outputted from setup.etl although I can post this if necessary.

    I can still access the drive from my desktop PC and the windows partition seems to be fully intact.

    Any help would be greatly appreciated.

    Jake

    Wednesday, October 21, 2015 8:09 PM

Answers

  • Hi Jake,

    Please refer the following related known issue and try to fix it first.

    “Windows Setup could not configure Windows on this computer’s hardware” installation error on a Windows 7-based or a Windows Server 2008 R2-based computer

    https://support.microsoft.com/en-us/kb/2466753

    Computer does not finish OOBE wizard after you apply a Windows 7 SP1 based-image that has Internet Explorer 10 installed

    https://support.microsoft.com/en-us/kb/2888784

    I’m glad to be of help to you!


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Friday, October 23, 2015 10:01 AM
    Moderator