none
Remote video streaming not working with Windows Server Essentials Media Pack RRS feed

  • Question

  • I installed Server Essentials Media Pack and the video streaming via remote access does not seem to be working. I see all the video files on the server's remotewebaccess page in "Media Library" group. When I try to play the video in Chrome the player appears for a brief moment, but then the browser starts downloading the entire file. With Internet Explorer the empty browser window opens and the download starts. I am trying it while outside of my local network. The video streaming used to work with Server 2012 Esesentials. Am I missing some additional codecs or remote streaming is no longer supported?



    • Edited by markk17 Monday, February 10, 2014 2:27 PM
    Monday, February 10, 2014 2:09 PM

Answers

  • Hi,

    What’s the default player for these media files on your computer? The issue may be caused by the default player could not load the media file correctly. Please make sure Windows Media Player with full codec installed is the default one. And then check if the media streaming feature could work as normal. Here is an article about how to configure the media streaming feature, hope it helps.

    Manage Digital Media in Windows Server 2012 Essentials

    http://technet.microsoft.com/en-us/library/jj628151.aspx

    Best Regards,

    Andy Qi


    Andy Qi
    TechNet Community Support


    Wednesday, February 12, 2014 10:45 AM
    Moderator

All replies

  • Hi,

    What’s the default player for these media files on your computer? The issue may be caused by the default player could not load the media file correctly. Please make sure Windows Media Player with full codec installed is the default one. And then check if the media streaming feature could work as normal. Here is an article about how to configure the media streaming feature, hope it helps.

    Manage Digital Media in Windows Server 2012 Essentials

    http://technet.microsoft.com/en-us/library/jj628151.aspx

    Best Regards,

    Andy Qi


    Andy Qi
    TechNet Community Support


    Wednesday, February 12, 2014 10:45 AM
    Moderator
  • This is NOT the answer!! Why do you support "engineers" mark everything as answered after you provide a canned answer? Why do you not follow through and see if this is fixed? I am having the same problem AFTER I read this article twice and downloaded the media pack. It disgusts me to no end how lousy Microsoft's support is.

    In this case, all I can do is download the media instead of stream it.

    Saturday, July 26, 2014 7:03 AM
  • There has been another thread about the same issue, but with R2 Essentials and Andy Qi marked it as answer but it is still not working. http://social.microsoft.com/Forums/en-US/1d922d2f-846c-4c0b-80de-52fc2413cffe/wse-2012-r2-remote-media-streaming?forum=winserveressentials

    I agree it shouldn't be marked as answer if it is not and still no one offered a solution to fix it...

    Claude

    Saturday, July 26, 2014 8:31 PM
  • I'm so annoyed, and Andy is one of the biggest offenders. I am now able to stream music, but not video. I even ripped a movie to disk and added to my library and tried to stream but it will not. It is not protected either, so this still is not resolved.
    Wednesday, August 6, 2014 5:36 AM
  • Hey Andy, do you plan on answering this fully, or do you just want to sit back and watch end users grow more frustrated?
    Wednesday, August 6, 2014 5:42 AM
  • The solution in this case for me was to rip the DVD to disk as an mp4, not wmv. WMV, ironically would not stream, only download. MP4 was able to stream without any issues. Who would have thought that Microsoft comes out with a new server OS that does not support streaming for their own proprietary file format, but instead supports MP4/AAC (apple).
    • Proposed as answer by Sadtaco Wednesday, August 20, 2014 4:39 AM
    Wednesday, August 20, 2014 4:39 AM